AH FabricationsEM Tuning
Results 1 to 22 of 22
  1. #1
    evilscotsman's Avatar
    Space Cowboy

    Status
    Offline
    Join Date
    May 2008
    Location
    Fife, Scotland
    Posts
    1,345

    Weird buzzing noise at start up

    Any one got or had this? When first started in the cold, and on fast-idle, theres a raspy buzzing sound from the upper rear of the engine cover area, then it dies away as the revs drop to normal, its maybe a buzzing fuel injector i'm thinking but its barely audible once a minute has elapsed after cold start.

    doesnt increase in pitch when revved, just in volume terms, while its idling high.
    B4 TDI - old skool project / daily driver...if it ain't broke, it's probably an Audi...


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Uxbridge
    Posts
    152
    Yeah I do but heard it on two other's also.
    'Daytona B7 RS4 Saloon - with all the trimmings'

  4. #3
    evilscotsman's Avatar
    Space Cowboy

    Status
    Offline
    Join Date
    May 2008
    Location
    Fife, Scotland
    Posts
    1,345
    hmmmm - I wonder if theres a 5th injector for fast idle?

    Its annoying cos its loud at first and want to head it off before it becomes a real fault.
    B4 TDI - old skool project / daily driver...if it ain't broke, it's probably an Audi...


  5. #4
    PW-Motorsport's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2006
    Location
    Pembrokeshire
    Posts
    389
    Sounds like the secondary air system, the air pumps can be noticable on cold start.

    Similar thread running in the A3 section.

  6. #5
    evilscotsman's Avatar
    Space Cowboy

    Status
    Offline
    Join Date
    May 2008
    Location
    Fife, Scotland
    Posts
    1,345
    No mate I dont think its the SAI cos i always hear that for a few seconds even before this buzzing started out of the blue. It sounds like an injector and is at the right rear of the head, the SAI is under the drivers wing, well away from where this new noise is coming from.
    B4 TDI - old skool project / daily driver...if it ain't broke, it's probably an Audi...


  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Waterlooville, Hampshire
    Posts
    23
    Hi

    Any news on this fault, I have the same kind of noise that lasts for about 30 seconds then goes, not sure wnat damage it could be doing.
    Car runs well, with not faults but this is starting to get to me.
    I feel there could be a trip to Audi coming on soon if I don't get to the bottom of this!!!!!!

    any advise would be good?

    Thanks.

  8. #7
    evilscotsman's Avatar
    Space Cowboy

    Status
    Offline
    Join Date
    May 2008
    Location
    Fife, Scotland
    Posts
    1,345
    No further forward on this noise mate, but my battery died tonight, see the thread I just posted. Dont think its related, but might just be. The car made some freaky weird noises inside form the dash this time when it wouldnt even turn over...


    I did originally think the noise was coming from the alternator, could be something buzzing as a dying battery sucks the life out of the system trying to replace the current taken form starting.
    B4 TDI - old skool project / daily driver...if it ain't broke, it's probably an Audi...


  9. #8
    g60jet's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2008
    Location
    UK
    Posts
    147
    it could be your abs pump.
    |Present: 2005 B7 Audi A4 Avant 2.0T FSI Quattro S-Line|DIS|Phatbox|Aircon'd Glove Box|Ambiant Light Pack|
    |Gf's Motor: 2003 8L Audi A3 18.T Sport | Standard |
    |Previously: SEAT LEON FR TDI|German Spec Corrado G60 JET LHD|Mk2 Golf Cab|Mk2 Fiesta 1.4s|

  10. #9
    evilscotsman's Avatar
    Space Cowboy

    Status
    Offline
    Join Date
    May 2008
    Location
    Fife, Scotland
    Posts
    1,345
    its not as far right as the abs pump, and there are no codes or lights, just a steady buzz for about the first minute of cold start running, then never again until next morning etc
    B4 TDI - old skool project / daily driver...if it ain't broke, it's probably an Audi...


  11. #10
    james@approvedfabricators's Avatar
    Audible !!

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Manchester
    Posts
    20

    My car made a similar noise

    It was an oil pick up problems..............sludge yeh!? Not enough oil getting to the top of the engine, I think the noise comes from a unit at the back of the cyl head but dont know its name.

    Cheers

  12. #11
    evilscotsman's Avatar
    Space Cowboy

    Status
    Offline
    Join Date
    May 2008
    Location
    Fife, Scotland
    Posts
    1,345
    no its not that. my oil pressure is perfect, level good and oil clean.

    The noise is louder now than ever, is coming from the alternator area or behind it.

    It sounds like a bit of plastic rubbing on a spinning bicycle wheel spokes - like you used to get from those things that were free in cereal...

    Its LOUD and not coming from the auxiliary air pump or the abs pump, as I listen over each of those the noise is from the middle of the engine where the intake runners are.

    It goes quiet when the revs drop from fast idle, is louder when revved but doesnt "speed up" with the revs, just gets louder...
    B4 TDI - old skool project / daily driver...if it ain't broke, it's probably an Audi...


  13. #12
    pjmspeedy's Avatar
    Dude, what's mine say ?

    Status
    Offline
    Join Date
    Apr 2008
    Location
    North West
    Posts
    1,057
    Sounds to me that your brushes are gone in your alternator!
    Audi A4 1.8T Sport Cabriolet-Full black leather(Electric & heated),RNS-E,BOSE, OEM Bluetooth,RS4 Mirrors,RS4 FBMFSW,RS4 Pedals,RS4 RARB,Cruise Control,B7 Rear Lights,Ally Inlays,18" RS6 Alloys,HID's/Auto lights with dimming rear view mirror,Coming home lights,Ambient light pack & Rear parking sensors.

    For all your VAG OEM PARTS send me a PM or e-mail me at vagoemparts@ymail.com

  14. #13
    evilscotsman's Avatar
    Space Cowboy

    Status
    Offline
    Join Date
    May 2008
    Location
    Fife, Scotland
    Posts
    1,345
    doesnt get faster with rpms......

    the alternator does.

    B4 TDI - old skool project / daily driver...if it ain't broke, it's probably an Audi...


  15. #14
    evilscotsman's Avatar
    Space Cowboy

    Status
    Offline
    Join Date
    May 2008
    Location
    Fife, Scotland
    Posts
    1,345
    A wee update - I have done a phone vid and put it on youtube, could you guys listen to it and see if its the camshaft adjuster or the SAI pump, or what? Sorry for the dark picture but it was 7.45am to catch it stone cold. The sound is quiet on the vid too so turn up yer speakers lol (btw - it does not get faster if you rev the engine, just louder. And you can hear it die away in pitch and volume when the engine drops to idle from fast idle - then after 5 minutes its completely gone)

    http://uk.youtube.com/watch?v=Ur5v0Va0kmI

    Enjoy!
    Last edited by evilscotsman; 30th December 2008 at 14:09.
    B4 TDI - old skool project / daily driver...if it ain't broke, it's probably an Audi...


  16. #15
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,028
    Its the secondary air pump system fella, its only present 1st thing in morning usually or on 1st start up of the day & only lasts for upto a few minutes or so, its much more noticeable in the winter trust me, the 8L S3 had it, the B6 S4 I had also had it, dont worry yourself as it isnt a problem, if it gets louder then could be sign of water damage as my S3 was from a split pipe, but tbh my S4 was noisy & wasnt faulty at all.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  17. #16
    evilscotsman's Avatar
    Space Cowboy

    Status
    Offline
    Join Date
    May 2008
    Location
    Fife, Scotland
    Posts
    1,345
    ah cheers matey thats a relief!

    I wonder if removing the fuse to the pump and living with the cel will be a good idea?
    B4 TDI - old skool project / daily driver...if it ain't broke, it's probably an Audi...


  18. #17
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,028
    Uh no, as its only once a day for a few minutes surely you're not that anal fella, lol

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  19. #18
    evilscotsman's Avatar
    Space Cowboy

    Status
    Offline
    Join Date
    May 2008
    Location
    Fife, Scotland
    Posts
    1,345
    hehe - I am the pickiest person you will ever meet mate

    I've changed cars because of the exhaust note, or the cornering, or because some plastic bits kept coming off of the interior....

    The wife despairs - i've had the audi 8 months and i want to replace it because the gearbox is notchy and its too harsh over rough surfaces.
    B4 TDI - old skool project / daily driver...if it ain't broke, it's probably an Audi...


  20. #19
    "Stick a V8 in it!"

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    15,317
    that sounds very rattley to me, but obviously its hard to tell from the camera video as often it can make noises sound better/worse than they actually are.

    What i'd do is pull the fuse or unplug the SAI pump and see if the noise stays. i would imagine that it should be possible to disconnect/remove the SAI and fool the management system into thinking its still there. I fitted a vauxhall X20XEV into a nova for my brother and it originally had SAI. As long as the SAI relay was connected to the ECU the engine management light stayed off, regardless of wether the SAI pump was on the other side of the relay or not...

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  21. #20
    evilscotsman's Avatar
    Space Cowboy

    Status
    Offline
    Join Date
    May 2008
    Location
    Fife, Scotland
    Posts
    1,345
    cheers aragorn, that was what I was thinking. I heard the fuse is in the ECU box, is that under the plastic scuttle panel?

    I will pull it tomorrow, theres a chance that the "incorrect flow detected" dtc might appear if it uses an air-switch to tell if its running, but someone on another (yank) forum where they deleted the sai on purpose said the dtc stops coming up after a restart...
    B4 TDI - old skool project / daily driver...if it ain't broke, it's probably an Audi...


  22. #21
    J7USS's Avatar
    Shuddup Foooool!!

    Status
    Offline
    Join Date
    Oct 2006
    Location
    LEICESTER
    Posts
    3,671
    Gosh! You need to have a word with Next door about their Harvester Evil,Couldnt even hear yours running - lol!!

    Can see where you coming from now, that would annoy me for the rest of the day every morning I started it up.

  23. #22
    evilscotsman's Avatar
    Space Cowboy

    Status
    Offline
    Join Date
    May 2008
    Location
    Fife, Scotland
    Posts
    1,345
    lol @ j7uss - it nips my tits. Every morning its zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz


    It annoys the feck outa me. It is the SAI, its loud under the drivers wheelarch.

    im buying a merc coupe next, the 320 cl or the cl500 c-class if the wife lest me get a 5 Litre motor #
    B4 TDI - old skool project / daily driver...if it ain't broke, it's probably an Audi...


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO