Chris NottSky Insurance
Results 1 to 5 of 5
  1. #1
    cheekeemonkey's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    125

    Temperature Gauge - not working

    Hi all,

    As above - noticed that it wasn't registering a temperature the other day then part way through the journey started working again then stopped.

    Any hints and tips on what/where I can check this - not sure if it is a loose connection or a faulty sensor

    Also, concerned that if it is faulty it might affect the runningof the engine.

    Any advice welcomed.....


    cheers
    2003 A4 Avant 1.9TDi Quattro Sport

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    WHITEY_1's Avatar
    1st Gear
    Bugz Champion, Starship Legend Champion

    Status
    Offline
    Join Date
    Jan 2006
    Location
    S-Wales
    Posts
    229
    This is quite common on the A3 apparently and it is supposed to be the Coolant Temp sensor .



  4. #3
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Yes temp sender would be the most likely culprit if it's behaving randomly. If it only reaches 90 when stuck in traffic then it'll be the thermostat stuck open, otherwise temp sender is the best place to start as its cheap and an easy DIY fix. Get it changed as the ECU bases a lot of its decisions on the data it provides so it may also be causing rough idle, stalling and high fuel consumption.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  5. #4
    evilscotsman's Avatar
    Space Cowboy

    Status
    Offline
    Join Date
    May 2008
    Location
    Fife, Scotland
    Posts
    1,345
    thats weird, loads of people wi temp gauge problems all of a sudden....i wonder if theres a recall for that?
    B4 TDI - old skool project / daily driver...if it ain't broke, it's probably an Audi...


  6. #5
    cheekeemonkey's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    125
    Thanks guys

    Since new it's never gone over 90 !!!

    Any ideas on where I start?!

    Where is the temp sensor and how do you go about changing it?!
    2003 A4 Avant 1.9TDi Quattro Sport

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO