Chris NottVolks Autos
Results 1 to 7 of 7
  1. #1
    zeratul's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2007
    Location
    Worcestershire
    Posts
    178

    Engine temperature at 50! 1.8T cab

    Hi, came to work this morning and after driving for 10 minutes notived that the needle on the temperature guage was still reading 50 and not 90!

    Can I presume that this could just be a simple thing to fix like replacing a sensor in the engine bay? The engine is running normally and performs the same.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Cupramax's Avatar
    Uber pimp meister

    Status
    Offline
    Join Date
    Jan 2003
    Location
    UK
    Posts
    455
    I wouldn't assume its something simple, get it properly checked over as you could be cooking it. 1.8T's are renowned for the water pump failing due to the plastic impellar breaking up and this can give the simptoms you've quoted as no water is moving around.

  4. #3
    zeratul's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2007
    Location
    Worcestershire
    Posts
    178
    If no water is moving around - wouldn't it overheat?

  5. #4
    zeratul's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2007
    Location
    Worcestershire
    Posts
    178
    Would you believe it - it went straight back to 90 on the way home! just hope
    its doesn't do it again. Thanks for your input anyway.

  6. #5
    5th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Hampshire
    Posts
    1,155
    Sounds like your thermostat could be on its way out.
    A6 3.0 TDI.

  7. #6
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    More likely temp sender, as said it would overheat if it was the water pump and thermostat stuck open would still give a reading above 50. Let it idle for 10-15 minutes and if it doesn't rise then, it can't be the thermostat.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  8. #7
    s-line stu's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2008
    Location
    West Midlands
    Posts
    183

    Engine temperature at 50! 1.8T cab

    Hi,

    Mines been doing the same for a couple of months now. Been to 2 garages and still no solution. It's recently been in for a whole week and had the thermostat and all the sensors changed but still no difference, gauge works sometimes but not others!
    The car is ok to drive and the fan still cuts in if it gets hot so I gather it is just the gauge and not something more sinister.
    If anyones knows the answer to this dilema I'd be really grateful as although it doesn't stop me using the car it's really annoying and I don't know hat to try next!

    Stu

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO