Volks AutosMonster Motorsport
Results 1 to 12 of 12
  1. #1
    evilscotsman's Avatar
    Space Cowboy

    Status
    Offline
    Join Date
    May 2008
    Location
    Fife, Scotland
    Posts
    1,345

    This noise is driving me nuts

    Its a gurgling noise, from the intake, at idle, hot or cold, makes the engine sound ****e when its doing it, anyone else had this?

    I think its something to do with the wee valve thats clipped to the black steel tubing that runs across the drivers strut top and round the air filter, only started or was audible after fitting the cone filter, and it continues for a couple of seconds after switch off then stops abruptly - it really is doing my head in!
    B4 TDI - old skool project / daily driver...if it ain't broke, it's probably an Audi...


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    evilscotsman's Avatar
    Space Cowboy

    Status
    Offline
    Join Date
    May 2008
    Location
    Fife, Scotland
    Posts
    1,345
    heres the bit thats causing the noise, cos it vibrates in tune to the gurgling:



    Anyone know what this is for? Fuel evap?
    B4 TDI - old skool project / daily driver...if it ain't broke, it's probably an Audi...


  4. #3
    J7USS's Avatar
    Shuddup Foooool!!

    Status
    Offline
    Join Date
    Oct 2006
    Location
    LEICESTER
    Posts
    3,671
    I like the black tape - Looks exactly like mine!!

    Dont know what it is mate but ive had mine making more of a ticking noise but its gone away now I think.

    What have you dont with the other small pipe that requires a mini filter? Should be on your left hand side somewhere...

  5. #4
    evilscotsman's Avatar
    Space Cowboy

    Status
    Offline
    Join Date
    May 2008
    Location
    Fife, Scotland
    Posts
    1,345
    ah.....erm......i just ignored it. Maybe thats whats causing the noise?

    Its sitting, alone and open-ended.....under the intake tube whats that for again?

    If thats the problem j7uss, i'll drive down there and give you a bloody kiss!

    (LOL - well maybe not a kiss exactly - but a pint or two & a few wee "nippy sweeties" - whiskey down your end)

    I hate that feckin noise, i meant to take a filter from work and fit it to that pipe but forgot
    Last edited by evilscotsman; 1st August 2008 at 07:08.
    B4 TDI - old skool project / daily driver...if it ain't broke, it's probably an Audi...


  6. #5
    J7USS's Avatar
    Shuddup Foooool!!

    Status
    Offline
    Join Date
    Oct 2006
    Location
    LEICESTER
    Posts
    3,671
    haha!!! Yeah could well be the pipe mate.Without the filter on it, it sound Fcuked, Aint got a clue what its for but i can remember when I got my K&N and it had this Miniture filter, I was lost till i took my old filter box out out.

    I fitted it but it came loose and what a bloody racket it was making. It sounded ropey...

    Soon as I taped it up it was fine again.

    ...oh and scots, Its a Remy Martin mate, We'll leave the kiss though eh mate!!........

    Let me know when you have put a filter on it, Im betting that its that what is causing you grief!!!!!!

  7. #6
    evilscotsman's Avatar
    Space Cowboy

    Status
    Offline
    Join Date
    May 2008
    Location
    Fife, Scotland
    Posts
    1,345
    cool, cheers mate will do! And yeah forget the kiss - remy-martin is fine
    B4 TDI - old skool project / daily driver...if it ain't broke, it's probably an Audi...


  8. #7
    J7USS's Avatar
    Shuddup Foooool!!

    Status
    Offline
    Join Date
    Oct 2006
    Location
    LEICESTER
    Posts
    3,671
    haha!! good man.... come on then Scots, you gotta be on the ball, get it sorted, you dont want it sucking in the unecessary do you!!

    ...oh and that engine bay looks almighty clean sir!

  9. #8
    evilscotsman's Avatar
    Space Cowboy

    Status
    Offline
    Join Date
    May 2008
    Location
    Fife, Scotland
    Posts
    1,345
    Why thank you sir, your comments are gratefully received lol

    Anyhoo, I was going to "pauchle" an air filter (that means "purloin" ) from some we have at work for the machinery, however im off now for a few days so I can't get one till I go back. If i had cash left i would just buy one, but the bills cleaned me out this month!

    I did notice everyone fits a little filter on that pipe but reasoned that if it can be left unconnected then its unimportant. I should know however that assumption is the mother of all feck-ups

    I also intend (when time permits) to design and make a metal heatshield that totally seals the air filter area off from the engine bay like a yank mod i saw, out of toughened aluminium, and that should get the intake temps down even further than the factory one which I kept on when I removed the airbox.

    The tape is obviously there like yours to stiffen up that excuse for an intake pipe that audi must have sub-contracted out to china cos its a pretty poor fit for a luxury car eh?
    B4 TDI - old skool project / daily driver...if it ain't broke, it's probably an Audi...


  10. #9
    evilscotsman's Avatar
    Space Cowboy

    Status
    Offline
    Join Date
    May 2008
    Location
    Fife, Scotland
    Posts
    1,345
    UPDATE**

    That pipe is for the Secondary Air Injection Pump or SAI, it pumps air into the cat on cold start to improve efficiency at idle, it can be deleted thru vagcom coding in countries where there is no OBD2 scan to the emissions test (like here in the UK) but simply disconnecting any part of it will throw a CEL light.

    Mine seems to run constantly so maybe the control relay is faulty, as it should only run for 30 secs or so when stone cold. My car does however have a "heavy" running sound for the first 30 seconds of a cold start then goes quieter - like something has switched off, but even stopping after a hot drive, the airpump still seems to be running and the gurgling continues after switch-off for about 5 secs then stops with a "click".

    Its most noticable outside the car, guys with a cone filter or CAI, can you try switching off while standing outside the car and see if yours does this too?

    Im trying to determine if its a fault or normal operation and mine is maybe only loud cos it has no filter in the SAI intake...?
    B4 TDI - old skool project / daily driver...if it ain't broke, it's probably an Audi...


  11. #10
    evilscotsman's Avatar
    Space Cowboy

    Status
    Offline
    Join Date
    May 2008
    Location
    Fife, Scotland
    Posts
    1,345
    Ok, I figured out exactly where the noise comes from - the air filter itself but its caused by sound from a smaller pipe that joins behind the MAF and runs round to the brake booster gubbins:

    The offending noisy pipe (squeezing it stops the gurgling)



    Where it ends up:




    Anyone know what this pipe does at the intake end and if it can be plugged etc, the car seems to idle the same but quieter with it crimped by hand as I think its sucking through it.

    Also I did open my oil filler cap whilst it was running and was surprised by the amount of pressure I could feel blowing out of the filler hole, but maybe thats normal?





    (I did actually put a filter of sorts on the SAI pipe, just forgot till i pulled the intake off, so it wasnt that)
    Last edited by evilscotsman; 3rd August 2008 at 22:51.
    B4 TDI - old skool project / daily driver...if it ain't broke, it's probably an Audi...


  12. #11
    bubstar's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jul 2004
    Location
    Surrey
    Posts
    546
    What a carry on!! I can't see the point of a cone filter on our cars.

    Just drop a K&N panel filter in and forget about it for 50k.

    Easy!

    BUB
    A4 Avant S-Line quattro - Avus Silver/Silver Half Leather *240ps*346nm* - a few choice mods. Now Stared up ;-)

  13. #12
    evilscotsman's Avatar
    Space Cowboy

    Status
    Offline
    Join Date
    May 2008
    Location
    Fife, Scotland
    Posts
    1,345
    yeah you could be right there mate!
    B4 TDI - old skool project / daily driver...if it ain't broke, it's probably an Audi...


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO