Monster MotorsportEM Tuning
Results 1 to 3 of 3
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Nov 2007
    Location
    southport
    Posts
    31

    help my breaks want me dead!

    Hi all
    i have a 2001 2.0. A few weeks ago i was coming up to junction pressed the break pedal then lifted off, then went to press the break down as i pulled up, pedal was rock hard with no response. That was a fun seconds!!!!! i have now noticed that the pedal is softer and is not smooth when pressed, the is also a hissing noise from the pedal when pressed. Can anyone shed some light?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    evilscotsman's Avatar
    Space Cowboy

    Status
    Offline
    Join Date
    May 2008
    Location
    Fife, Scotland
    Posts
    1,345
    hard to be exact, but could be a vacuum leak, a faulty master cylinder, faulty ABS pump etc, try getting it VAG-COM'd to see if the ECU has recorded any errors.

    If you press the brake pedal down and hold, with the engine off, then start the engine the pedal should "sink" slightly as the vacuum builds when the engine starts, if not then the brake servo may have a vac leak.

    Is it a diesel? They have a seperate vacuum pump to create it cos diesels don't have vacuum of their own in the inlet manifold like a petrol car does, could be that.
    B4 TDI - old skool project / daily driver...if it ain't broke, it's probably an Audi...


  4. #3
    Neutral

    Status
    Offline
    Join Date
    Nov 2007
    Location
    southport
    Posts
    31
    thanks for the reply will investigate further and post the findings.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO