EM TuningAH Fabrications
Results 1 to 17 of 17
Like Tree1Likes
  • 1 Post By rwest

Thread: 3.0 V6 Hesitation problems.....

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jul 2004
    Location
    London UK
    Posts
    60

    Unhappy 3.0 V6 Hesitation problems.....

    Evening all..

    Seem to be having some problems with my A4 3.0 V6... For the past week it has just not been running right, seems hesitant especially on low end power.. Normally it has plenty of low down torque and moving off in second getting after turning a corner is no problem... But now you have to floor it for it to move.. Even revving the car at standstill seems a struggle....

    On heavy acceleration it's not all there too, have run Vagcom and nothing has shown up at fault. I know the MAF don't normally show as faulty and it can cause these kind of problems so i have changed it.. Still has the same problem though..

    I did notice that it happens more on the hotter days, it was running like a absolute dog on the weekend with all the hot weather when it cools down in the evening it seems to run better.... Someone said it could be the Temp Sensor!!!

    What do you guys think??? Has anyone else had this problem on a 3.0 V6???

    Cheers Guys..

    Pal

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Laaaaandan
    Posts
    263
    Is it mis-firing at all - notice any unusual lumpiness at tick-over, or vibration/jerkiness when it does manage to accelerate? Just wondering if it could be a coil-pack or two?

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jul 2004
    Location
    London UK
    Posts
    60
    Nah no mis-firing.... I did have a coil pack go on me a few months ago so i changed all 6 as the wife drives the car alot with the little one in it, didn't want them getting stuck on the side of the road..

    They where original Audi/VW ones from GSF...

  5. #4
    evilscotsman's Avatar
    Space Cowboy

    Status
    Offline
    Join Date
    May 2008
    Location
    Fife, Scotland
    Posts
    1,345
    DBW electronic throttle problem? I would have thought that would throw a CEL but maybe not in certain circumstances?

    Cold dense air making running better would seem to point to the engine drawing hotter than normal air from somewhere, but im wondering if your fuel pressure is low or the FPR is faulty - or maybe has a cracked vac tube that worsens with heat?

    Maybe a vag com check to see what the IAT thinks the temp is (inlet air temp sensor) and checking that with actual ambient air temp, (remembering some cooling occurs due to pressure drop as the air is sucked into the engine anyway) - thinking maybe the engine is getting told the air is denser than it is and altering the fuelling?

    With no evidence of a misfire then some reasons for a petrol engine to lose power is through overheating, poor fuel pressure / weak mixture or DBW faulty and not interpreting position correctly & giving limited throttle ?

    I wonder if its just a dodgy DBW pedal potentiometer itself....

    Just throwing in a few off beat ideas for thought

    (p.s. - my Alfa JTD suddenly lost grunt after a service, no CEL but poor power, was a slack hose on the turbo inlet pipe after the MAF, so unmetered air was drawn in, weakening the mixture. 1 New hose clip, fixed.)
    Last edited by evilscotsman; 14th May 2008 at 00:24.
    B4 TDI - old skool project / daily driver...if it ain't broke, it's probably an Audi...


  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jul 2004
    Location
    London UK
    Posts
    60
    Thanks for that evilscotsman..

    I'll put vagcom on the car on saturday and see what it comes up with.. Just a few questions though, what is:

    CEL
    FPR
    DBW

    Hope that don;t make me sound too stupid... :-)

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Laaaaandan
    Posts
    263
    DBW = Drive-By-Wire. Audis don't have a mechanical throttle cable, it's electronic, and therefore prone to Gremlins!
    CEL = Check Engine Light. That's when you get a fault logged by the ECU that's serious enough to throw the light up on your dash
    FPR = Fuel Pressure Regulator. Electronic Gizmo that, eer, regulates the fuel pressure!

  8. #7
    rwest

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Staffs
    Posts
    12
    Hi, this is slightly off-topic but I have just found a problem tonight on my 3.0 V6. It's not so much a hesitation but the car engine seems to be idling roughly and the whole engine is shaking in the bay - not voilently but enough to feel as though someone is shaking the car while idling. This literally happened about an hour ago. Does anyone know what it could be? The engine management light is flashing too. Could it be coilpack? Or maybe I have the same problem as rashpal.

    Help!! Cos I really don't need another bill after the air-con fiasco last month!!!
    Bourney likes this.

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Laaaaandan
    Posts
    263
    @rwest - that does sound like a coilpack; have you access to VAGCOM to check? Coilpacks are cheap and easy to replace, don't worry.

  10. #9
    rwest

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Staffs
    Posts
    12
    Thanks for the reply. I don't have VAGCOM - I'm also useless at anything other than driving the dam thing, but if it is coilpacks should I just book it in straight away? Or can I drive to the dealer without causing damage?

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Jul 2004
    Location
    London UK
    Posts
    60
    Quote Originally Posted by dan_b View Post
    DBW = Drive-By-Wire. Audis don't have a mechanical throttle cable, it's electronic, and therefore prone to Gremlins!
    CEL = Check Engine Light. That's when you get a fault logged by the ECU that's serious enough to throw the light up on your dash
    FPR = Fuel Pressure Regulator. Electronic Gizmo that, eer, regulates the fuel pressure!
    Thanks Dan... I had a think afters and worked out the 1st & 2nd one but still didn't work out the CEL... All cleared up now.. Will Vagcom the car on the weekend and see what i come up with!!

    Cheers

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Laaaaandan
    Posts
    263
    @Rwest - I did drive the car for a few miles on a dud coil pack, just was as gentle as possible on the throttle to spare the poor little engine any potential trauma.

    I'm sure someone on the forum has VAGCOM and lives near you and could help you out at least to get a diagnosis?

  13. #12
    evilscotsman's Avatar
    Space Cowboy

    Status
    Offline
    Join Date
    May 2008
    Location
    Fife, Scotland
    Posts
    1,345
    a coilpack is about 20 from vagparts mate and easy as pie to fit. Just dont get stitched up if you prefer to take it to a garage.

    The misfiring will cause a CEL light on the dash, when you say shaking, are we talking soft regular shudder or violent flinging about....?

    If its violent it could maybe be the dual-mass flywheel.....

    does it sound spluttery when its revved? That would be a coil pack or a spark plug, but if not id consider the flywheel as a possibilty, or a broken engine mount?
    B4 TDI - old skool project / daily driver...if it ain't broke, it's probably an Audi...


  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Laaaaandan
    Posts
    263
    My coilpack misfire did not throw a CEL.

  15. #14
    rwest

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Staffs
    Posts
    12
    Thanks for the feedback folks...after my air-con mishap I'm rather jittery about the car as I've no money left now!! It was the coil packs on cylinders 3 and 4. I drove really gently to the garage keeping it under 2000rpm.

  16. #15
    1st Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Laaaaandan
    Posts
    263
    Glad we were able to steer you in the right direction - did you get charged much for replacement?

  17. #16
    rwest

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Staffs
    Posts
    12
    The coil packs were about 28 each -total bill just over 100. If I knew how to do it myself I'd save some money but I'm useless at anything like that! Just glad to be back on the road

  18. #17
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2008
    Posts
    7
    Quote Originally Posted by rashpal1 View Post
    Evening all..

    Seem to be having some problems with my A4 3.0 V6... For the past week it has just not been running right, seems hesitant especially on low end power.. Normally it has plenty of low down torque and moving off in second getting after turning a corner is no problem... But now you have to floor it for it to move.. Even revving the car at standstill seems a struggle....

    On heavy acceleration it's not all there too, have run Vagcom and nothing has shown up at fault. I know the MAF don't normally show as faulty and it can cause these kind of problems so i have changed it.. Still has the same problem though..

    I did notice that it happens more on the hotter days, it was running like a absolute dog on the weekend with all the hot weather when it cools down in the evening it seems to run better.... Someone said it could be the Temp Sensor!!!

    What do you guys think??? Has anyone else had this problem on a 3.0 V6???

    Cheers Guys..

    Pal

    Hi rashpal1

    Did you find a resolution to the throttle surges?

    Cheers.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO