Badger5Sky Insurance
Results 1 to 9 of 9
  1. #1
    jassa's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    May 2007
    Location
    london
    Posts
    17

    S4 Cab noticeable power loss..?

    Hi all

    I had the infamous coilpack problem a few months ago, which was resolved. However, since then I think i have noticed a decrease in power and also what seems to me to be a misfire in the engine.

    This may be due to another issue which has come recently. Whenever I accelerate (mostly when im in 2nd gear) the car sort of misfires (not sure if correct terminology). Basically it sort of lags on the acceleration, so when i put my foot down, there is no response, but then suddenly after about a second a burst of power will come through.

    Could anyone advise what the problem could be, or if they have experienced anything similar?

    Cheers
    Black S4/ Red leather

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    pav-g's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Bradford
    Posts
    728
    Its strange you say that - my 1.8T since having a coilpack changed a couple of months ago does exactly the same. Should we have changed all the coilpacks or did we do some damage to engine when the old coilpack went.

    It would be good if someone could shed some light on this - please

  4. #3
    PetrolDave's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,538
    Are you using 95 or 98/99 octane fuel?

    I noticed this with 95 octane in both my S4's, using 98/99 cured it - the lower octane fuel meant the timing had to be held back to prevent pinking and it takes a second or so for the timing to re-adjust and full power to be restored.
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  5. #4
    pav-g's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Bradford
    Posts
    728
    Well today I put in tescos 99 octane fuel so see if that would eliminate the problem. I'll let you guys know how it goes after journey home.

  6. #5
    jassa's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    May 2007
    Location
    london
    Posts
    17
    would it be worth getting a diagnostoc check done on the engine, to see if it throws up any results??
    Black S4/ Red leather

  7. #6
    J7USS's Avatar
    Shuddup Foooool!!

    Status
    Offline
    Join Date
    Oct 2006
    Location
    LEICESTER
    Posts
    3,671
    95 Octane in Mine makes it run like a bag a ****e. Soon as I tank it with V-Power, You cant half tell the difference.

    Its just a shame the stuff is bloody expensive, I tried 20 worth of BP Ultimate the other week and as much as It felt even better than the V-Power (for some reason) I dont fancy paying 116.9p per litre !!

    95 Octane makes mine feel dead Jerky until I get passed say 2000Revs..

    Sometimes I just think Its all in the Mind with these higher octane Petrols,Aint had a chance to try Tesco 99 yet, AInt any round my way.

    What petrol do you use anyway Jassa?

  8. #7
    pav-g's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Bradford
    Posts
    728
    Well Tescos 99 octane fuel at 1.06 made a huge difference, a lot smoother and nippy through the gears and did eliminate the jerkyness at low revs. We'l just have to see how economical it is now.

  9. #8
    J7USS's Avatar
    Shuddup Foooool!!

    Status
    Offline
    Join Date
    Oct 2006
    Location
    LEICESTER
    Posts
    3,671
    I wanna try this tesco 99, heard good results about it, By time I reach the closest one to me though id have to more or less fill up by time I got home!!
    Higher octane defo irons out some of them annoying flutters.


    Bring back 4Star, My R5 turbo loved it!!

  10. #9
    pav-g's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Bradford
    Posts
    728
    Hey J7USS I had one of those many moons ago...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO