Volks AutosSky Insurance
Results 1 to 8 of 8
  1. #1
    M22_PRE's Avatar
    A4 autovogue style

    Status
    Offline
    Join Date
    Sep 2007
    Location
    North West
    Posts
    124

    Are these sidelight bulbs the ones i need to match a h.i.d kit???

    found these i have an 03 reg tdi think these are the correct fitment or does anyone have any other suggestions

    link
    http://www.aceparts.com/all-led-bulb...-sidelight.htm

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    liverpool
    Posts
    703
    allow me to be the first to tell you that LEDs wont work, i think they keep blowing or cause some sorta dash error.

  4. #3
    5th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Hampshire
    Posts
    1,155
    You will need to wire a resistor in when you fit LED's, otherwise the DIS will constantly show the 'bulb-out' warning.
    A6 3.0 TDI.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    69
    where do you get these resistors from?? and how do you go about wiring them in??
    3.0 V6 Quattro Sport.

  6. #5
    technics100's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Co Antrim
    Posts
    771
    I never liked the LED side lights when fitted, I tried 2 sets before changing back to white normal bulbs..

    The light from the LED is too direct and doesn't reflect around the light housing, just means you see the bulb itself and not the light housing lighting up..


    2003 Silver A2 1.4 TDi - 65mpg & 30 a year to tax - ;-)
    2003 Atlas Grey A4 2.0 S-line - gone
    2000 Goodwood Green S6 4.2 V8 - gone

  7. #6
    M22_PRE's Avatar
    A4 autovogue style

    Status
    Offline
    Join Date
    Sep 2007
    Location
    North West
    Posts
    124
    oh rite ok. wat wud u advise then as at the mo my sidelights are kind of yellow and dipped beam is white/blue

  8. #7
    A4 TC's Avatar
    1.8T quattro sline

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Toon Toon
    Posts
    194
    Quote Originally Posted by technics100
    I never liked the LED side lights when fitted, I tried 2 sets before changing back to white normal bulbs..

    The light from the LED is too direct and doesn't reflect around the light housing, just means you see the bulb itself and not the light housing lighting up..
    You actually got them to work? . the ones i tried just flashed all the time, there was a thread about this a while back how a resistor was meant to help, dont know how or who has done this yet.

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    69
    same thing happened to me the leds would just flash on an off
    3.0 V6 Quattro Sport.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO