EM TuningMonster Motorsport
Results 1 to 9 of 9

Thread: SOLENOID?????

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    40

    SOLENOID?????

    Hi a4 experts. need a bit of tech help.....

    Does anyone know what the hydra solenoid connection to the engine mounting on the passenger side does???? It came up on my service diagonistic check today and my mechanice - a vw audi specialist who i have dealt with for many years says he has never come across a prob with one!!! he says only 60 for new part but says not to bother for time being...


    What do you guys think?????

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Caesium's Avatar
    My BM is fixed!

    Status
    Offline
    Join Date
    May 2004
    Location
    Hertfordshire
    Posts
    4,858
    I don't know why I know this or if its ******** but I have seen some hydraulic engine mounts with sensors to tell the management system when they are failing, this throws up a MIL light and stops the engine from being damaged by excess vibration caused by the worn mount.
    Chris

    The problem with common sense, is that its not that common.

    See my images @
    http://www.christianfrench.co.uk

    Own a dreaded BMW? http://www.bmw-sport.net

  4. #3
    Nickynibbles's Avatar
    Damn it where's 7th gear when you need it?!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Hampshire
    Posts
    846
    Quote Originally Posted by A4Quattro
    I don't know why I know this or if its ******** but I have seen some hydraulic engine mounts with sensors to tell the management system when they are failing, this throws up a MIL light and stops the engine from being damaged by excess vibration caused by the worn mount.
    This is my understanding too.
    A4 3.0 Quattro Sport - Gone & missed everyday!

    Current road going missile.....

    ........Smart Roadster - arguably the most fun you can have in a car without using lube!!

  5. #4
    technics100's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Co Antrim
    Posts
    773
    I had the same problem. Its probably the passenger side engine mount. On the later TDi's the mount has a solenoid which controls the rigidity of the mount..

    the way the mounts work is that there is a fluid chamber with a plastic body in the middle of it, with small channel cut through it. this allows fluid from the top chamber, through the plastic body, to the bottom chamber. the bottom chamber is rubber lined and can deform under pressure. there is also an airway vented to atmosphere, with a rubber membrane separating the fluid from the atmosphere. a solenoid valve, controlled by the motronic, can open or close the airway.

    below 1100 rpm (i.e idle), the engine vibrations are not enough to force fluid from the top chamber, through the passageway to the bottom chamber. the airway is open (solenoid valve open). the rubber membrane creates a soft cushion which absorbs the high frequency vibrations.

    above 1100 rpm the soleniod valve is closed which blocks the airway and so "hardens" the mount (the fluid has nowhere to go). thus the mount is effectively solid.

    the high frequency vibrations at speed are absorbed by the membrane (as in the idle case), while the more damaging low frequency vibrations cause the fluid to force itself through the chamber in the plastic body to the lower chamber, forcing the (lower) rubber chamber to distort - effectively absorbing the vibrations.

    in this case i would suspect that the mounts are bad - possibly as simple as the connectors have been pulled off. I actually changed mine to a standard mount on my last A4, but noticed no difference. Just check the electrical connectors..and see if they are ok..


    2003 Silver A2 1.4 TDi - 65mpg & 30 a year to tax - ;-)
    2003 Atlas Grey A4 2.0 S-line - gone
    2000 Goodwood Green S6 4.2 V8 - gone

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    40
    thamks. wow. awesome detail and help. is it urgent to get it sorted??? bit skint after christmas.....

  7. #6
    technics100's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Co Antrim
    Posts
    773
    I wouldn't think so, I changed the solenoid mount for a standard mount on my last A4 and never noticed any difference. I think a solenoid mount is about £80 from audi...its a DIY changing job...


    2003 Silver A2 1.4 TDi - 65mpg & 30 a year to tax - ;-)
    2003 Atlas Grey A4 2.0 S-line - gone
    2000 Goodwood Green S6 4.2 V8 - gone

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    40
    thanks for your expert help. is there any way that this fault could cause a loud irritating whirring noise after 60 mph???? it happens after 40 and gets louder the faster i go..... even if i depress the clutch pedal while doing say, 70 mph, on motorway the engine goes silent but the whirring, rotating noise is still there...../????? please help....again! can i wait a couple of moths before changing the solenoid or do i have to get to get it fixed to protect my engine????

  9. #8
    technics100's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Co Antrim
    Posts
    773
    The whirring noise sounds like a wheel bearing.. also check that its not your tyres, I had the same problem with federals on the front of my last A4. I would swap the front tyres with the back ones 1st and see if that sorts it..


    2003 Silver A2 1.4 TDi - 65mpg & 30 a year to tax - ;-)
    2003 Atlas Grey A4 2.0 S-line - gone
    2000 Goodwood Green S6 4.2 V8 - gone

  10. #9
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,973
    I had a whirring noise and it was the rear tyre being dragged instead of rolled as the tracking is adjustable on the rear aswell as front on the A4,i had rear toe-in adjusted and another tyre and it was sorted.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO