Chris NottAH Fabrications
Results 1 to 2 of 2
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    54

    Power Steering problem

    Hi all,
    Gave my car to a friend on a mercy mission last week and when I got it back its making a hell of a noise. At idle, there is a rumble / squeak from the front of the engine bay. This disappears when raised above idle. When driving the car, at low speed, and turning with fair lock, the car squeaks and judders through the wheel as if the front wheels are not aligned and pushing against one another. If I keep the revs up when turning tightly it drives fine. I checked and the power steering fluid was below the minimum and I hoped that this was the issue but have topped up with audi fluid today and hasnt made a difference.

    Im hoping it isnt going to need a rack or a pump? Any ideas on the possible cause?
    Scottyjohn
    www.flashsync.co.uk
    2002 A4 Avant TDI 130 SE

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    5
    i think i used to have the same problem......squaking and so on...then it disappeared after sometime...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO