AH FabricationsChris Nott
Results 1 to 3 of 3
  1. #1
    TINTMASTER's Avatar
    TORQUETRONIX-DONEGAL

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Derry N.Ireland
    Posts
    61

    no indicator flash when locking!

    Hi folks fingers crossed some1 can shed some light on this wee problem thats just happened
    when i lock my 02 a4 it doesn't flash the indicators but does when i open it! its just started today after i activated the auto locking.
    Any bit of help would be much appreciated

    JJ-TINTS@CARNOISSEUR,
    CARRIGANS,CO.DONEGAL
    TEL/TXT: 07989 480 697 / 07929 779 229
    JJ-TINTS@HOTMAIL.CO.UK

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    TINTMASTER's Avatar
    TORQUETRONIX-DONEGAL

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Derry N.Ireland
    Posts
    61
    have just took the auto locking off and it STILL wont flash the indicators when locking.

    JJ-TINTS@CARNOISSEUR,
    CARRIGANS,CO.DONEGAL
    TEL/TXT: 07989 480 697 / 07929 779 229
    JJ-TINTS@HOTMAIL.CO.UK

  4. #3
    james0808's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    Nottingham
    Posts
    3,542
    I had this,mine was a broken wire going to the front passenger door.
    Make sure your bonnet and boot are properly closed first then check every door to make sure the interior light comes on when opening.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO