EM TuningMonster Motorsport
Results 1 to 13 of 13
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    184

    Minimum oil light!

    hey guys
    quick question is it normal for a engine to loose/burn etc oil over 5000miles, only doing very little mileage every day?

    i got a minimum light oil warning this morning and normaly get it after 4-5000miles then having to put 5-700ml of oil in?

    i've been reading its a vw/audi thing???

    ps: oil pressure light goes out as per normal!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    6
    it would all depend on your type of driving and where abouts you drive but due to the type of oil Audi's use it is normal. they use a fully synthetic oil which can be used up quite quickly (especially on the 3.0 v6) they have tried to fix this problem by using a 5w30 in place of the 0w30 they used to use. dunno if it has made much difference.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    184
    hi
    i only do about 6 miles a day, and its allot of start stop, my mk4 golf did the same thing but never warned me when the oil was low? i'm assuming its a vag thing.

    bit worrying when you car drinks so much oil, its like having a mk2 fiesta!

  5. #4
    james0808's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    Nottingham
    Posts
    3,542
    I wouldnt worry about it if you are using 0w30,as schwarmo says just step up to some thicker oil.

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Laaaaandan
    Posts
    263
    @Terry what engine does your car have? In my 3.0v6 I have used about 1litre of oil in the last 14 months, have done about 9000 miles in that time.

  7. #6
    46TheDoctor's Avatar
    Valentino Rossi A.K.A The Doctor

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    311
    5-700 millilitres is bugger all over 5k with the mileage you do, your car is constantly running cold which aint a brilliant scenario to start with.
    54' A4 Avant TDI130 GmBh Sport Sline-19"RS6 Alloys + SATNAV+RNS-E+ TV/D.V.D/MP3+ Colour D.I.S+ Bose Hi-Fi+Bluetooth+Heated Buffalino Leather+ Aluminium Fishscale inlays+ Xenons+ 6 disc changer+ Interior Light Pack+ Storage Pack+03'VW Bora TDI150 Sport Highline+ 05' ZX-10R Ninja

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    184
    the cars running 0/50 oil at the mo, audi leyvalley put that in on the last service, most of my driving is start stop from the moment i hit the end of my road, i did see on a us forum that audi have recently changed there oils across the range using the same oils in desiels and petrol cars,

    i hope the oils just too thin, does anyone know if audi do a flushing service before a oil change?

  9. #8
    maxlbrown's Avatar
    Deep Blue

    Status
    Offline
    Join Date
    Jan 2006
    Location
    hampshire UK
    Posts
    248

    Question oil usage

    my A6 2.4 gets through about 500 mills every 1500 miles. its burning or leaking. i contacted audi and they said that is normal consumption. again i do a lot of short journeys. with the occasional long haul.

    Not much help but your not alone.


    Max
    A6 2.4Se Man
    Bmw 520Ise Auto

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Mar 2003
    Posts
    153
    Sounds normal Terry, we have two Audis, one petrol and one diesel, and both drink the stuff. The dealers will tell you it's quite normal too.

    Personally speaking, if I were you I'd get into the habit of checking it regularly rather than wait for the min light as that only comes on when it's very low, especially if you are doing lots of cold start urban stuff - you don't want premature cam wear etc.

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    184
    cheers guys
    feel a bit more better knowing its normal, thanks simon i think i'll check it more regulary, still wierd how audi say its normal? very strange?

  12. #11
    M4KTT's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2003
    Location
    liverpool.Northwest UK
    Posts
    95
    if its a 1.8t I'd get the pickup pipe checked out. common problem which starves the sensor but more importantly the topend and therefore the turbo bearings.
    2002 1.8t se, leather, concert, gmbh kit, 19" RS6, 210bhp Tophtechnik remap

  13. #12
    4th Gear

    Status
    Offline
    Join Date
    Aug 2004
    Location
    Aberdeenshire
    Posts
    740
    ALL manufacturers allow oil consumption of up to a litre every 1000 miles before they'll accept it as a problem. It's the industry standard.

    Lots of cold starts and short journeys will make oil consumption higher.

  14. #13
    Grae's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Fife, Scotlan
    Posts
    135
    Whats the best oil to use for a 3.0 v6 quattro??
    Audi A4 3.0 V6 30v Quattro sport. Full Votex kit, full leather, Electric lumbar, 6cd bose stereo, interior light pack, window tints, xenons, crusie control & 19" A8 alloys...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO