Badger5EM Tuning
Results 1 to 7 of 7
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    69

    Sidelight problem.

    Hello, having just bought my A4 my sidelights and headlights are very yellow and dull so thought i would buy myself some white/blue sidelight leds and am going to get an hid ki for my headlights. Heres the problem when i fitted the led sidelights when i switch them on they come on for a few seconds then they flash on and off too my confusion. I have tried swaping them over and turning them round but to no ovale anyone know what the problem could be?? i tried the leds in my gti and they work fine so i know its not the leds so must be something to do my my car.

    Cheers for any help Chris.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    A4 TC's Avatar
    1.8T quattro sline

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Toon Toon
    Posts
    197
    yep they flash i tried fitting led sidelights to mine too . I think its something to do with the car not reqconising the voltage and too solve the problem a resistor was needed to go across the led light itself dont know if anyones done it yet as im interested to know.

  4. #3
    Caesium's Avatar
    My BM is fixed!

    Status
    Offline
    Join Date
    May 2004
    Location
    Hertfordshire
    Posts
    4,858
    A resistor has to be roughly the same wattage as the bulb it replaces, a 5w resistor will get pretty hot, and will need to be a ceramic one like this http://www.maplin.co.uk/Module.aspx?...2173&doy=25m10
    But it will need to be kept away from anything flammable.
    Chris

    The problem with common sense, is that its not that common.

    See my images @
    http://www.christianfrench.co.uk

    Own a dreaded BMW? http://www.bmw-sport.net

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    69
    mmm am still confused so how do these work?? ie where do they go??

  6. #5
    Caesium's Avatar
    My BM is fixed!

    Status
    Offline
    Join Date
    May 2004
    Location
    Hertfordshire
    Posts
    4,858
    You have to put it across the supply to the lamp.
    Chris

    The problem with common sense, is that its not that common.

    See my images @
    http://www.christianfrench.co.uk

    Own a dreaded BMW? http://www.bmw-sport.net

  7. #6
    TINTMASTER's Avatar
    TORQUETRONIX-DONEGAL

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Derry N.Ireland
    Posts
    61
    i run into the problem and just ordered a set of xenon look sidelights from a crowd in japan.
    There a blue glass 5w bulb (not just painted blue) and they look well when accompanied with my HID kit

    JJ-TINTS@CARNOISSEUR,
    CARRIGANS,CO.DONEGAL
    TEL/TXT: 07989 480 697 / 07929 779 229
    JJ-TINTS@HOTMAIL.CO.UK

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    69
    Do you have an address from where you got these mate?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO