Badger5EM Tuning
Results 1 to 8 of 8
  1. #1
    gkf9's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Lancashire
    Posts
    256

    headlamp...keeps blowing

    Took my car to the garage next to work for hl bulb changing...charged me Ł42.00 (after searching on here i now no how to change) Few days later gone
    again...took it back said it could of been a dodgy bulb so replaced free of charge with another one...again went after 4 or so days...took it back today and he said his electrican would have a look...im now on my 3rd bulb which
    he has replaced free again..but said its a different make and a more expensive one.

    The electrician couldnt find anything wrong ,said it was getting the normal 12v so will see how this latest bulb goes?

    If it does go again im going to have to take it to the stealers which im very reluctant to do!! Some one did mention it might be the voltage regulator? As anyone had this go before? My car is a B6 A4 TDI

    Thanks for any info or help

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    jase0851's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    yorks
    Posts
    782
    vag-com your car see if there is any faults on the electrical system
    EBONY PEARL 2003 1.8T SPORT GMBH 190 AVANT 19" GALLARDO,S S4 SILVER SILK NAPPA HEATED RECARO,S MATT ALI MIRRORS,O.CT INTAKE PIPE, B7 DTM VOTEX SKIRTS, HYPERBOOST HX DIVERTER VALVE, RS4 DOORCARDS+TRIGGERS, AUTO-DIMMING REAR VIEW MIRROR, RS4 BRUSHED ALI TRIM, RS4 START BUTTON, PIPERCROSS PANEL FILTER, RIEGER INFINITY FRONT BUMPER:: NOW REMAP,D TO 240 ISH BHP OMG WHAT A DIFFERENCE

  4. #3
    gkf9's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Lancashire
    Posts
    256
    Quote Originally Posted by jase0851
    vag-com your car see if there is any faults on the electrical system
    Thanks but i dont have vag-com unless i go to the dealers.

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Laaaaandan
    Posts
    263
    Could be something fishy in the light cluster - any bits of loose wire or signs of corrosion around the bulb area ?

  6. #5
    gkf9's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Lancashire
    Posts
    256
    Quote Originally Posted by dan_b
    Could be something fishy in the light cluster - any bits of loose wire or signs of corrosion around the bulb area ?
    Not sure cause the garage fitted it...sure they would have said something if there was any rust?

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Laaaaandan
    Posts
    263
    You'd like to think so, but...

  8. #7
    gkf9's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Lancashire
    Posts
    256
    [QUOTE=dan_b]You'd like to think so, but...[/QUOT

    Yeah no what your saying... but they are a family run garage and get alot of buisness from our work and are quite reliable...but i will say never say never!!!

    Will probs take to Audi tho if it blows again

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Apr 2007
    Posts
    297
    I think each headlight has its own 'ECU'. when they go, they blow bulbs. Speak to a specialists or do a search on here

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO