Chris NottBadger5
Results 1 to 13 of 13
  1. #1
    Nickynibbles's Avatar
    Damn it where's 7th gear when you need it?!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Hampshire
    Posts
    846

    My aircon still isnt working

    Have an ongoing aircon problem and im now at a loss what to try now!! Had the usual problem where the Econ light wont turn off so had a re-gas. All fine and dandy for a couple of weeks and then the cold air stopped, yet I can still turn the Econ button on & off at will. Vagcom says that potentiometer ref V158 is faulty, which apparently controls an air flow flap inside the dashboard. Fitted the new potentiometer today and im still not getting any cold air, agggghhh!!! Vagcom is now showing no fault codes so im stumped!!!! Anyone got any bright ideas????? Really dont fancy a trip to the stealer!!
    A4 3.0 Quattro Sport - Gone & missed everyday!

    Current road going missile.....

    ........Smart Roadster - arguably the most fun you can have in a car without using lube!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    If it was working with a regas, then stopped after 2 weeks, you don't really have to be sherlock holmes to work out you may have a leak.
    They should have regassed using a dye so they can scan the system with ultraviolet light to see where the leak is.
    You need to take it back to the aircon specialist.

  4. #3
    Nickynibbles's Avatar
    Damn it where's 7th gear when you need it?!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Hampshire
    Posts
    846
    Quote Originally Posted by AndyMac
    If it was working with a regas, then stopped after 2 weeks, you don't really have to be sherlock holmes to work out you may have a leak.
    They should have regassed using a dye so they can scan the system with ultraviolet light to see where the leak is.
    You need to take it back to the aircon specialist.
    Thought this myself at first so checked the pipes running from the compressor into the cabin and they're icing up where they're exposed to bare metal, wouldnt this signal there's enough coolant in the system for the temperature to drop so much? Also, the Econ button isnt lit up, I can turn it on & off at will????????????????
    A4 3.0 Quattro Sport - Gone & missed everyday!

    Current road going missile.....

    ........Smart Roadster - arguably the most fun you can have in a car without using lube!!

  5. #4
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    But if it worked with a regas then that proves the system is all functional. It may still have enough pressure to let you engage the compressor, I wouldn't rely on that to indicate no leak.

  6. #5
    Nickynibbles's Avatar
    Damn it where's 7th gear when you need it?!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Hampshire
    Posts
    846
    Quote Originally Posted by AndyMac
    But if it worked with a regas then that proves the system is all functional. It may still have enough pressure to let you engage the compressor, I wouldn't rely on that to indicate no leak.
    Hmmmm, think getting a leak check-up might be worthwhile just in case. Surprised im not getting a low pressure warning though if this was the case. Bloody stupid thing!!
    A4 3.0 Quattro Sport - Gone & missed everyday!

    Current road going missile.....

    ........Smart Roadster - arguably the most fun you can have in a car without using lube!!

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    184
    hi matey
    is your cooling fan kicking in, when you turn the aircon on??? or when the car gets hot, i had a intermitant fault with my fan control module causeing the air con to stop working, check yours?

  8. #7
    Nickynibbles's Avatar
    Damn it where's 7th gear when you need it?!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Hampshire
    Posts
    846
    Update for this morning, the blinking Econ button wont turn off, grrrrrrrrrrrr!!! Gonna get onto the people who did the re-gas to come back out & check for leaks. Dont have my laptop with me else i'd plug it in and check if I was getting a low pressure warning. Could also be that the low pressure sensor has been buggered all this time though. Bloody stupid thing!!

    Cooling fan works fine by the way, i've had it running on the drive a few times this past week and it kicks in everytime.
    A4 3.0 Quattro Sport - Gone & missed everyday!

    Current road going missile.....

    ........Smart Roadster - arguably the most fun you can have in a car without using lube!!

  9. #8
    Nickynibbles's Avatar
    Damn it where's 7th gear when you need it?!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Hampshire
    Posts
    846
    Evening all, plugged in Vagcom as soon as I got home an low & behold part G65 High Pressure sensor showing a fault!! Looks like i'll be needing one of those after all then!! Fingers crossed thats all i'll be needing else im liable to go buy some toys and a pram, sit in the blinking thing and throw the toys out of it!!!
    A4 3.0 Quattro Sport - Gone & missed everyday!

    Current road going missile.....

    ........Smart Roadster - arguably the most fun you can have in a car without using lube!!

  10. #9
    doogleman's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Ireland
    Posts
    96
    Man I feel sorry for ya, looks like you had to take the scenic route to the solution of that problem.

  11. #10
    Nickynibbles's Avatar
    Damn it where's 7th gear when you need it?!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Hampshire
    Posts
    846
    Right, im going pram shopping!!! Had the system checked and there's plenty of gas in it! Fitted the bloody high pressure sensor this evening and still no cold air, AAAAGGGGGHHHHHHHHH!!! Then to top it off my blasted laptop has been playing up & taken all evening to get that sorted! Just been out to check the car over with vagcom and its got 0 faults, now im really at a loss as to whats going on, think im just gonna give up, i've got a sun roof after all and at least that works!!!
    A4 3.0 Quattro Sport - Gone & missed everyday!

    Current road going missile.....

    ........Smart Roadster - arguably the most fun you can have in a car without using lube!!

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    27
    If the econ lamp is on again you have lost ac gas again and the G65 will show up as a fault.To check for leak you can do a quick check.Look at the front condensor if you see some damp oily patches on the condesor it is leaking also see the lower joints to condensor whish can also have oil patches..

  13. #12
    Shifty's Avatar
    Avvve it!

    Status
    Offline
    Join Date
    Oct 2007
    Location
    wales
    Posts
    47
    Is the compressor kicking in?

  14. #13
    Nickynibbles's Avatar
    Damn it where's 7th gear when you need it?!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Hampshire
    Posts
    846
    Got it sorted when it was serviced recently, there was very little gas in it hence the intermittent ECON light I was suffering. No leaks though so can only assume the mobile aircon guy i used didnt fill it up properly. All is well now though which in handy now that I dont need it really!! At least the de-mist function will work better with the aircon operational!!
    A4 3.0 Quattro Sport - Gone & missed everyday!

    Current road going missile.....

    ........Smart Roadster - arguably the most fun you can have in a car without using lube!!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO