Sky InsuranceEM Tuning
Results 1 to 3 of 3
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Leeds, UK
    Posts
    74

    Rear de-mister cuts out fm radio

    Here's a bizarre one - last night when I clicked the rear window de-mister on my A4 Avant I lost all radio reception on fm...simply got white noise.

    Most frustrating whilst trying to listen to Dangerous Dave Pearce and keep an eye out for plods on the A1.

    Anybody else experienced this/can help?

    Cheers,


    Beef

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    46TheDoctor's Avatar
    Valentino Rossi A.K.A The Doctor

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    311
    Had the same problem on my M3, your fm aerial uses the heating lines on your rear demister on the back window, but it relies on the signal being amplified, generally this means the amp has packed up, thats what it was with my M3 and i had exact same symptoms which was fine until rear demister was turned on.
    54' A4 Avant TDI130 GmBh Sport Sline-19"RS6 Alloys + SATNAV+RNS-E+ TV/D.V.D/MP3+ Colour D.I.S+ Bose Hi-Fi+Bluetooth+Heated Buffalino Leather+ Aluminium Fishscale inlays+ Xenons+ 6 disc changer+ Interior Light Pack+ Storage Pack+03'VW Bora TDI150 Sport Highline+ 05' ZX-10R Ninja

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Leeds, UK
    Posts
    74
    Thanks for that, I'll have a look at the amp.

    Cheers,


    Beef

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO