Badger5Monster Motorsport
Results 1 to 5 of 5
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jul 2004
    Location
    Bridgend, South Wales
    Posts
    47

    Thumbs down Faults after remap!

    I've recently had the car remapped (A4 2.5TDI Quattro SE) on the weekend and after running Vagcom i'm getting some errors back. They sound like the sort of thing i should be worried about but wanted a second opinion. Any ideas guys before i call them back to take a look?

    Address 01 -------------------------------------------------------
    Controller: 8E0 907 401 C
    Component: 2.5L V6 TDI 0000SG 0004
    Coding: 02015
    Shop #: WSC 63351
    00002059 130 106LC150_1.V77527145186
    1 Fault Found:
    00546 - Data wiring faulty
    35-10 - - - Intermittent
    Readiness: N/A

    Address 03 -------------------------------------------------------
    Controller: 8E0 614 517 A
    Component: ABS/ESP allrad 1726
    Coding: 04455
    Shop #: WSC 06435
    1 Fault Found:
    18258 - Powertrain Data Bus: Missing Message from ECU
    P1850 - 35-10 - - - Intermittent

    Address 17 -------------------------------------------------------
    Controller: 8E0 920 950 F
    Component: KOMBI+WEGFAHRS. RB4 D21
    Coding: 01400
    Shop #: WSC 00415
    WAUZZZ8E02A062753 AUZ6Z0A0173807
    3 Faults Found:
    00771 - Fuel Level Sensor (G)
    29-10 - Short to Ground - Intermittent
    01314 - Engine Control Module
    49-10 - No Communications - Intermittent
    01304 - Radio
    49-00 - No Communications

    Address 46 -------------------------------------------------------
    Controller: 8E0 959 433 AK
    Component: Komfortgert T1B 0514
    Coding: 06859
    Shop #: WSC 63351
    4 Faults Found:
    01616 - Signal Wire to Interior Monitor
    49-10 - No Communications - Intermittent
    01370 - Alarm triggered by Interior Monitoring
    35-00 - -
    00962 - Alarm via. Tilt Sensor
    35-00 - -
    01334 - Door Control Module: Rear Right (J398)
    80-10 - Single-Wire Operation - Intermittent

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    golf's Avatar
    ***** rent boy

    Status
    Offline
    Join Date
    Jan 2007
    Location
    London
    Posts
    1,553
    Try clearing the codes, then go for a drive and re-scan and see if the same ones reappear. It's normal to have DTC's if the cars ECU has been modified, but these usually go away if the problem is unrelated.

    For the other codes regarding your instruments, take a look at the Ross Tech Wiki.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2007
    Location
    South Croydon, Surrey
    Posts
    17
    You always need to check for DTCs after a remap.

    Its something I do all the time, without doing this - optimum power can be affected and will not achieve the potential of the new map!

    Reset - roadtest and recheck

    APR Tuned Stage1+ - Milltek turbo back - Neuspeed Xtreme Intake - KW Coilovers - Carbonio CAI - APR R1 DV - 19" Oettinger Rims and Kit - Ultra HID Kit - Recaro Speed Seats ...

  5. #4
    Nickynibbles's Avatar
    Damn it where's 7th gear when you need it?!

    Status
    Offline
    Join Date
    Jun 2007
    Location
    Hampshire
    Posts
    846
    Is the car behaving itself though as in driving ok, no false alarms going off, no EPS or EWL flashing at you?? If not then its probably just down to the car realising someones tinkered with the ECU & should clear OK. Who did the remap, do you know if they scanned the car with a diagnostic tool after the remap was completed??
    A4 3.0 Quattro Sport - Gone & missed everyday!

    Current road going missile.....

    ........Smart Roadster - arguably the most fun you can have in a car without using lube!!

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jul 2004
    Location
    Bridgend, South Wales
    Posts
    47
    The car is behaving itself....nothing out of the ordinary whatsoever. Angel Tuning did the remap but it was a special offer on a tuning day so they were rather busy and i'm sure were cutting corners were they could hence no diagnostic scan. They did say any problems and give them a shout though. I will clear the codes tonight and go from there. Cheers all

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO