EM TuningAH Fabrications
Results 1 to 9 of 9

Thread: My S4 Woes

  1. #1
    angryant's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2006
    Location
    Highlands
    Posts
    88

    Unhappy My S4 Woes

    Ok thought I should share my S4 experience so far!!
    This is a long post so apologies now!!
    Might make up for my previous non posting and only prowling.
    Owned said vehicle for 8 months now.

    Traded in my A4 3.0 Quattro Sport, previous to that I owned a 1.8 Turbo Sport (best ever), no problems with either car.

    Initially everything was fine, until after a month or so I started to hear a different/ additional noise from the engine, also I was a bit unhappy with the clutch, pedal would sometimes stay depressed would only return to normal position by lifting and pumping the pedal, booked car in and the resulting diagnosis was secondary pump !!! (whatever that is) which was replaced under warranty (minus car for two days) clutch diagnosis ok.
    Noise still there, tried a different dealer this time, diagnosis alternator bearing which again was replaced under warranty (minus car for another two days) also clutch was reported as fine.
    Two weeks later while driving to work changed down at a round about and the pedal stayed down (never to return)!!
    Could'nt change so just drove to my nearest dealer which fortunately was only 500 yards away.
    6am in the morning parked up in dealers forecourt phoned in AA (Audi Version)and they send out an independant breakdown service (arrived at 8.20am)!!!
    Anyway got a loaner a6 diesel, took them 4 weeks to resolve the problem (resourcing spares)!!
    Initially they diagnosed hydraulics, turned out the whole clutch was shot including flywheel, thankfully all covered under warranty!
    Got it back on the friday, what a difference the new clutch had made! Stopped at my local shop Saturday to get a paper (yes I'm in the Sticks no deliverys here) and the ***** would'nt start!!
    Phoned Audi crap assistance and the bloke that turned up asked a couple of questions then straight away put her on a recovery vehicle !
    (My nearest Audi dealer is 126 miles away)
    Coil pack failed and had blown the main fuse!!
    Got the car back on the Friday, they had to order a coil pack as no dealer had them in stock ( thats another week minus my car)!!
    I was aware of this being a previous problem especially with 1.8 engines but thought everthing had been resolved.
    Thought I should share this with you all as I have cleaned loads of info from this forum without putting any back.
    I am now on my second day, having the car back, no problems so far, touches napper!!
    Oh yes more importantly car has full service history 1 previous owner and has 26,000 on the clock.

    Thanks for a great forum, reminder to myself must post more often

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Niknak's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Oct 2006
    Location
    manchester
    Posts
    864
    Gutted for you mate, fingers crossed this is the end of your troubles then, keep ya chin up.

  4. #3
    WilkoS3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2004
    Location
    North West
    Posts
    162
    Bummer!!! Not a good start with the new car.

    Thanks for sharing the info though, I hope to own an S4 next, it'll have to be the Avant though.
    2003 B6 A4 Avant 1.9TDi Quattro Sport - the current ride for me and my dog.
    2002 Goodwood Green S3 225 - sold
    2000 Cabriolet 1.8 final edition - sold
    1995 B5 A4 1.8 SE - sold

  5. #4
    stoakseya4's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    Kent, UK
    Posts
    1,227
    Hard luck.
    So far no issues with mine. Had it since Jan, and done maybe 6k so far (2003).

    Must have warranty, must have warranty...
    1998 S4 Widebody Saloon Track Car
    2006 320d SE Touring - Ze Fuhrer's Wagon
    2001 B5 RS4 510bhp & 508ft lbs SOLD
    1.9TDI (130) Sport -Black-Revo - Mrs Stoakseya4's mota - SOLD

  6. #5
    4th Gear

    Status
    Offline
    Join Date
    May 2007
    Location
    Chorley, Lancs
    Posts
    770
    Also gutted for u AngryAnt

    ....but I have also had experienced the crap Audi Dealership network.....you get a problem with your car...so u drop it in to the Stealership (at 90.00 per hour labour - but fortunantly I am under warranty) ...where all they do is diagnose the problem.....they dont fix it cos they keep b*gger all spares in stock....so, the car has to go in again to have the problem fixed....I even asked have they spoken to other Audi dealerships (in Lancashire) to see if they have the parts...no, cos they have only spoken to the single Audi Garage that happens to be in their franchise.....its totally piss poor !

    I will definately take my car to a decent independent when warranty runs out...at least they employ mechanics ...not numpties who can only plug in the Vagcom to see whats up -
    Last edited by JohnboyC; 12th August 2007 at 21:09. Reason: typos...

  7. #6
    Mook's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2007
    Location
    Dorset
    Posts
    4
    Sorry to hear of your problems Angryant.

    Having been away from owning Audis for a couple of years, my whole experience of them over the past few weeks has been great. A lot of it comes down to the dealer and whether they give a monkeys about retaining customers.

    Audi Assistance was always great when I had a 1.8T and an Allroad. I guess the south west experience is a lot different to that in your area.

    Hope your car is now fine

  8. #7
    angryant's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2006
    Location
    Highlands
    Posts
    88
    Thanks for the responses lads.

    Everythings fine so far!!
    One question I have regarding the height of the pedals.
    I've noticed that my clutch pedal is higher than the brake, is this normal ?
    It's approx 10mm!
    Or am I becoming paranoid and just looking for faults

  9. #8
    5th Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    barnsley
    Posts
    926
    thats not unusual
    the two ive driven were both like that
    2003 pearlescent black s4 avant tiptronic - milltek exhaust - pre cats removed - remapped ...
    koni adjustable suspension front and rear
    alpine f1 dvi9990 -pxah990 headunit and processor - alpine d511r
    4 x focal 5ws midbass drivers - focal audiom 6w midrange - focal tce tweeters - velodyne df 12 sc servo controlled subwoofer
    3 x phoenix gold zpa 0.5 amplifiers

  10. #9
    angryant's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2006
    Location
    Highlands
    Posts
    88

    Unhappy Will this never end

    More problems!!
    Driving to work early hours on Tuesday morning (4am), coolant warning light comes on!
    Stops to check things out and am greeted with water running from the offside front!!
    Roadside assistance called again and recovered to nearest stealer, left sitting with the car for 2 hours until they opened.
    Anyway turns out the end of the secondary radiator had popped!!
    Parts on order, should get it back Friday.
    Made my mind up now, time to trade, I'll let you know where to so you can all steer clear.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO