Sky InsuranceJMB Retrofits
Results 1 to 11 of 11
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    newcastle
    Posts
    4

    looking at a 1.8t but it has a miss should i stay clear?

    hi all im looking at a 1.8t 2001 with 84000 miles and after the first phone call and a host of questions from me ive found out it has a slight miss upon start up (honest of him ) but then when warm all is fine the guy said hes ordered platinum plugs as they may need changing and he will do this, the fault he describes is something like high revs when starting from cold??
    is this common, or has anyone had and cured this or should i not even bother looking at it ? any info greatly appreciated

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    golf's Avatar
    ***** rent boy

    Status
    Offline
    Join Date
    Jan 2007
    Location
    London
    Posts
    1,553
    It could be a number of things causing the car to hesitate upon startup. Ideally, you'd have to go and look at it yourself before forming an opinion.

    When starting the car from cold (i.e overnight) the revs will stay at around 1200 RPM for a few minutes, so this is probably nothing to be concerned over.

    If the price is right, and he's close enough I say have a look. If there are any other problems then tread cautiously.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    95
    Sounds like it could be a coil. If you have vag-com take it with you.

  5. #4
    james0808's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    Nottingham
    Posts
    3,542
    Check for anything coming out of the exhaust,it might be nothing but my misses had a slight miss on start up on her ibiza and it was the head gasket leaking water into the combustion chamber.

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Laaaaandan
    Posts
    263
    I'd suspect a coil pack at this stage - if that's the case it should flag on VAGCOM - do you have it, or know someone who does and can go with you to plug in and diagnose?

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    newcastle
    Posts
    4
    cheers all, ive not got a vagcom ( by the way not that clued up yet is that like a self diagnostic meter ? ) but im going to look at it when its been fitted with the new plugs and when its been standing all night hopefully..

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    95
    Vag-com is diagnostic software mate www.vag-com.com

    Where are you based?

  9. #8
    petewon's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Newcastle
    Posts
    514
    I would say not a coil. They would usualy have a lot worse symptoms than slight misfire, usualy a blinking CEL light.

    Taking VAG with you when going to look at it is a good idea though. And as stated above it should idle a little higher when started from could, it should settle after a few minutes though.

    Do you mind me asking what price its advertised for?
    Pete
    _______________________
    8P A3 2.0 FSI Sport, Leather/Alcantara, Bose, Xenons.

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    newcastle
    Posts
    4
    cheers lads, im in newcastle, looked at it today when hes used it all day , nice and straight no damage anywhere, bought it last year ( invoice 7000 ) selling for 5300, said it hasnt reved upon start up for 2 days and has the plugs to fit but hasnt done it yet( not a mechanic and not got a plus spanner) seems like a typical working lad with kids and no time to even clean the interior ( needs a valet) , i left it untill next week to test drive when cold, its 84k when should the t belt be done? anything else that should/need to be done ?

  11. #10
    petewon's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Newcastle
    Posts
    514
    Yeah the belt should have been done at around 60k I and could cost a bit to get done, you might want to take that into account when negotiating.

    The price seems ok but Id deffo wait to see if the plug chage cures the missfire.
    Pete
    _______________________
    8P A3 2.0 FSI Sport, Leather/Alcantara, Bose, Xenons.

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Laaaaandan
    Posts
    263
    I still reckon it's a coil, I had exactly that when I went to test drive mine -took it out for a drive, was missing at low revs, went straight back in, VAG-commed it, they swapped out and replaced the coil and it was fine. Coils go kaput all the time...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO