EM TuningMonster Motorsport
Results 1 to 7 of 7
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Hove
    Posts
    57

    Faulty front parking sensor

    Hi guys I'm after some advice...

    The parking sensors on my 2003 B6 S4 have been playing up recently, so after biting the bullet and taking it into my local dealers I'm told that the 2 outside front sensors have gone, which is affecting the others - effectively rendering the whole system (front & back) inactive!

    I've been quoted amost 300 to replace and fit them and that doesn't include painting them! That seemed a little steep to me, especially as I already have them fitted - isn't it just a case of replacing the 2 faulty units?

    Anyone have an idea of how much the parts cost, whether it's a job that can be performed yourself and where I could buy them from?

    I see lots of guides for retrofitting the rear sensors but does anyone have any idea how easy it is for the fronts?

    Any help much appreciated!

    Jay

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    a4 2.4 se's Avatar
    V6

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Leicester
    Posts
    110
    i have an faulty rear mid one the part is £56 from audi or £46 from vagpart but you need to remove the bumpers

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Hove
    Posts
    57
    Is that for a single sensor unit? Can you buy them individually and just replace the 2 faulty units?

  5. #4
    a4 2.4 se's Avatar
    V6

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Leicester
    Posts
    110
    yes that is for single senor unit are yours factory fitted.... im going to audi to pick one up this week

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Hove
    Posts
    57
    Yeah mine are origional factory fitted units. I've emailed VAG parts for a price I'm assuming that once they're painted it's a (fairly) simple task of replacing the 2 faulty units with the new ones.

    Although I understand you may need to remove the front bumpoer to get at them!

  7. #6
    4th Gear

    Status
    Offline
    Join Date
    Aug 2004
    Location
    Aberdeenshire
    Posts
    740
    jvbates, how did you get on with getting these sorted? My two front outside ones appear to have gone so just wondering what you ended up paying to get them fixed and painted.

    Find it a bit strange that two would go at exactly the same time. Sounds more like a wiring fault to me and in my case I had an issue yesterday with the right headlight washer not working properly. I put that down to the reservoir being too low as once I topped it up, all was OK.

    Cheers
    Dave
    Last edited by Macduff; 23rd December 2007 at 14:59.

  8. #7
    4th Gear

    Status
    Offline
    Join Date
    Aug 2004
    Location
    Aberdeenshire
    Posts
    740
    Strange now it seems only the outer sensor is faulty. Probably a loose wire.

    Does anyone know of an online guide to front bumper removal? I'd like to check wiring before I order any parts.

    Hacked off as I missed out on two sensors on ebay today. Could have probably had both for under 30 instead of 45 each from VAGparts. Need to get a few pieces of bodywork sorted out so will get the whole lot done in one go which should save a bit.

    Cheers
    Dave

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO