Volks AutosChris Nott
Results 1 to 6 of 6
  1. #1
    jp1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    10

    How many rear Fog Lights

    MOT tomorrow on my 1.8T 190 A4. But I only have 1 working rear fog light, the drivers side. When I investigated the non-working nearside fog light there was no bulb and adding a new bulb does not work.

    The thing is the car was bought at auction a year ago with a new MOT from Audi. The car was an ex company car and was been sold at 3 years. Since no expense has been spared on the car (3000 on servicing over those 3 years) I would have thought that the fog light would have been fixed.

    So this has got me thinking that maybe the A4 only has one fog light and the nearside is intentionally not functioning. No bulb out indication on the dash either.

    So the question is should I have 2 functioning rear fog lights

    Cheers
    JP1

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1210tech's Avatar
    Four Ring Fanatic

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Birmingham, UK
    Posts
    689
    just one unfortunately. i know its weird!
    A4 2.5 TDi quattro sport saloon
    RNS-E DVD Nav running SW 0600 with 2007 disc including TMC function, Bluetooth Telephone, Audi iPod Interface
    18" RS6's now gone, replaced by OEM 18" S4 alloys
    Retrofit S-Line Bodykit
    Retrofit OEM Xenon's
    Retrofit Front Ambient Lighting
    Retrofit OEM Aero Wipers (thanks PJMSpeedy)

  4. #3
    4th Gear

    Status
    Offline
    Join Date
    Aug 2004
    Location
    Aberdeenshire
    Posts
    740
    Yep, just the one on mine. Since it appears to be all wired up, I assume that putting a bulb in and making some changes with VAGCOM would give you two working rear fogs.

  5. #4
    jase0851's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    yorks
    Posts
    782
    1 on mine alsowould you need a vagcom couldnt you just put a bulb in

  6. #5
    jase0851's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    yorks
    Posts
    782
    are you the macduff that was selling the black s4 a couple of weeks ago ?

  7. #6
    4th Gear

    Status
    Offline
    Join Date
    Aug 2004
    Location
    Aberdeenshire
    Posts
    740
    Quote Originally Posted by jase0851
    1 on mine alsowould you need a vagcom couldnt you just put a bulb in
    Tried that but didn't work so I assume you need to enable it in the ECU

    Quote Originally Posted by jase0851
    are you the macduff that was selling the black s4 a couple of weeks ago ?
    Nope.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO