Chris NottJMB Retrofits
Results 1 to 6 of 6
  1. #1
    4th Gear

    Status
    Offline
    Join Date
    May 2007
    Location
    Chorley, Lancs
    Posts
    781

    Bose Sound Quality

    My 2003 2.5TDi Avant Quattro Sport has a Bose sound system fitted......driven by a Symphony Head Unit......

    The base level seems to have a mind of its own...some stuff sounding incredibly "basey" - turning the base level down on the Symphony head unit seems to have little effect.......sometimes when the volume is low you get a really bad sort of base effect which dominates the sound......

    Other times the Symphony Base setting seems to have a mind of its own.....randomly changing........I wonder if its covered by the Audi Warranty (10 months remaining)......

    Having had Harmon Kardon stuff in my previous BMW's I find the Bose sound system a bit disappointing......

    Anybody else think this or have this possible problem ?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Mar 2003
    Posts
    153
    Bose is rubbish, better than standard but eclipsed by after-market substitutes.

    Our A4 has gala which means it changes the volume as the speed/background noise changes, could this explain the changing levels you are hearing?

  4. #3
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    If you pull the Hu and cut the wire going to the Bose pin on the back then you'll get a much better variation in sound from the bass & treble. For Bose "upgraded" cars the HU is the same, all they do is ground the Bose pin on the back which flattens the EQ on the HU. To me this sounds terrible, woolly bass and very little treble. Worth a try as you can easily reconnect it if it isn't to your liking.

  5. #4
    Caesium's Avatar
    My BM is fixed!

    Status
    Offline
    Join Date
    May 2004
    Location
    Hertfordshire
    Posts
    4,858
    I must have cut this on mine inadvertantly then, which pin is it?
    Chris

    The problem with common sense, is that its not that common.

    See my images @
    http://www.christianfrench.co.uk

    Own a dreaded BMW? http://www.bmw-sport.net

  6. #5
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    It's the pin on the power ISO (bottom connector) either marked Bose or GA (GALA).

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2007
    Posts
    3
    Hi anyone,

    I got an 2006 A4 Sedan and just bought a new Bose system for it. Did anyone here experience to retrofit bose system ever? If so, can you guys please advise me?

    Cheers,
    kemthongminh

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO