Badger5EM Tuning
Results 1 to 3 of 3

Thread: temp gauge

  1. #1
    A4 Avant 130 Tdi

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Retford,Notts
    Posts
    31

    Angry temp gauge

    hello all

    having problems with my temp gauge( A4 avant TDI ) it works ok for a while then for no reason doesn't work then while traveling it jumps from nothing to normal opperating temp then doesn't work at all for a few days then starts working again. then the hole thing starts again it works then it doesn't it jumps up and down like a nutter then it works then it doesn't its doing my head in

    has anyone else had this problem is it just a fauilty sender on the block or is it something more sinister


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Faulty sender, common problem, £18 from a dealer, DIY fix.

  4. #3
    Elberoth's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Poland
    Posts
    70
    Check out the Vag-Com for codes. The coolant temp sensor may be shot. Cost pennies to replace.
    Audi A4 B6 1.8T
    Go: Sportec K04 Stage II | ATP manifold | Milltek cat-back | Dual IC | JJ TIP | Ecode TP | S4 rear sway | Brembo ORO rotors | Ferodo DS2500 pads
    Show: full S4 body conversion | bi-xenons

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO