Chris NottAH Fabrications
Results 1 to 12 of 12
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    cardiff
    Posts
    11

    CAM belt change, now aircon dosen't work

    Hi,
    Just had a full service and cam belt change on my 02 A4 TDi 130 (b6).
    Since this was done my air con dosen't work, pump dosen't turn on. I know it worked before as the demister always cleared quickly.

    Are there any checks i can make myself?? garage say they don't touch aircon while carrying out this work.

    One thing i've noticed, the belts aren't very tight even though it's still only 2 weeks since the service.
    Also had aircon regassed to see if this was problem. no such luck.

    I do have a failed coolant temp sensor, guage sometimes works, most of the time it dosen't. Could this cause air con problem?
    Where is the sender on the TDi?

    Ran Vagcom, other than Temp sender error, no othr fault codes.

    help please - weather i starting to get hot!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Sounds stupid but have you checked the fuses?

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    cardiff
    Posts
    11
    yes, i've checked all the fuses, everything there is OK.

    Cheers

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Skipton
    Posts
    39
    As you look under the bonnet, look to the front left hand bottom corner and there is a plug connector (1 wire) which i believe is green.
    Make sure this is connected together as this is the feed wire to the Air Con compressor.

    They will have probably disconnected it while moving the front end out of the way to do the belt.

    Good luck
    Audi A4 Avant 2.0 TDi (140) S Line, Brilliant Red, 18 inch RS4 Alloy's, PCD etc etc Mint!!!

  6. #5
    Mcgough's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Newcastle
    Posts
    820
    yea thats the connect i was going to mention, i pulled it off by mistake when i had my front bumper off!
    2010 A4 Avant B8 S-Line Executive 143ps 2.0 Tdi Ice Silver

    Extras - 5 spoke 18's, Comfort Pack, Electric Seats, Start-Stop, alcantara/leather, Silver Stitching, Factory Tints all round, Cruise control, symphony 6 disc changer, mobile phone prep low



    Previously Owned 2002 Red A4 Avant Quattro Tdi 130 , 2004 Red A4 Avant Quattro Tdi 130

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    cardiff
    Posts
    11
    Hi ,
    Thanks for the replies.
    I can't seem to find the green lead for the compressor, could someone give me more details of where it is ( if that's possible) or a photo??

    cheers

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    cardiff
    Posts
    11
    Finally got my aircon working.

    Couldn't find any loose connections so decided to take off bottom engine pan/cover to have a look underneath. When i took it off, there lying in the middle was a cover which turned out to be the drive plate for the aircon. Bolt to hold this in place was missing so it was never refitted or not tightened and worked itself off. New bolt and now everything working nicely.

    Also noticed i now have an oil leak from the sump plug - what a service - they didn't bother to replace the sump plug - won't be using them again.

    Thanks for the help and advice - appreciated.

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    184
    glad to hear you got it sorted, bit worrying they left the air con assembly loose, make you think what else might be half done??? who was the garage????

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    cardiff
    Posts
    11
    Quote Originally Posted by terrysingh
    glad to hear you got it sorted, bit worrying they left the air con assembly loose, make you think what else might be half done??? who was the garage????
    It was Westeck in Newport South Wales.

    I took it back to them, they didn't want to know, just kept saying they don't touch air con in service or cambelt change.

    I booked it in with them to sort it out at my expense and have the temp sensor replacedat the same time.
    They had the car a day and didn't do anything to it, just gave me the car back and said something about aircon guy off sick and all temp sensors they had in stock are faulty!!!!

    They left me with a leaking sump plug and loose fan belt.

    Charged me 550 for 120K service and cam belt, is that about average, good or bad???

    Won't be going back there in a hurry!!!!

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    1

    120k Cheap Audi Garage Camblet change and now Air Con is not functioning

    Hi, as per below have had a 120k cambelt change at a Audi Garage and the air con is now blowing air out (and not cooling it).

    Spoke to the Audi garage Service Manager and he said that the air con unit is not touched while servicing the cambelt. Can anyone tell me if this is the case?

    I am not that technical and have no idea how to look for potential wiring or clutch air con issues unless its pointed out very simply. Also have a lack of tools as well to take things apart.

    Welcome any help that anyone is generous enough to provide to help out with this predicament.

    Wonder what re-course I have against the Garage - are they breaking any sales laws if turns out to be there mistake? Can I escalate to Audi UK in order to get something done if the garage just continues to deny its their error.


    Quote Originally Posted by ocalld View Post
    Hi,
    Just had a full service and cam belt change on my 02 A4 TDi 130 (b6).
    Since this was done my air con dosen't work, pump dosen't turn on. I know it worked before as the demister always cleared quickly.

    Are there any checks i can make myself?? garage say they don't touch aircon while carrying out this work.

    One thing i've noticed, the belts aren't very tight even though it's still only 2 weeks since the service.
    Also had aircon regassed to see if this was problem. no such luck.

    I do have a failed coolant temp sensor, guage sometimes works, most of the time it dosen't. Could this cause air con problem?
    Where is the sender on the TDi?

    Ran Vagcom, other than Temp sender error, no othr fault codes.

    help please - weather i starting to get hot!!

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    cardiff
    Posts
    11
    if you look at the air con compressor (the belt will be going around it ) there will be a metal plate that bolts onto the front (single bolt in middle).
    This holds the clutch.
    The bolt was missing from mine after i had cam belt changed. As in your case they insist they didn't touch the compressor.
    I found the plate in the bottom of my lower engine cover.
    Check that the bolt is tight, otherwise your compressor won't turn properly.

    cheers
    Dan

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    167
    Hi, im with the garage on this one im afraid, You dont touch the air con compressor when doing the cambelt, You only take the air con belt off and refit, Ive seen this problem b4 on the a4's where the bolt comes loose, can happen at any time and You can try to put the bolt back in it, may be ok , maybe not. I have done this b4 on one and managed to get the air con working again. Sorry to hear about your bad experience with them , Maybe worth finding a independant specialist in vag.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO