AH FabricationsVolks Autos
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2003
    Posts
    4

    New here and have a question

    When starting my new A4 1.8T 190ps from cold, i get a top of the engine rattle for around 1 to 2 secs, i'm sure this is while the oil is being pumped back into the top of the engine, is this a characteristic of this engine, or have i a problem?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Chepstow, South Wales
    Posts
    620

    Re: New here and have a question

    I think all 1.8ts do it to be honest.

    Welcome to the forums [img]/ubbthreads/images/graemlins/smile.gif[/img]

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2003
    Posts
    4

    Re: New here and have a question

    Thanks Alex, just wanted to put my mind to rest, really pleased with car, just hoped i was'nt damaging it with cold starts.

    Steve

  5. #4
    Jon
    1st Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Windsor
    Posts
    180

    Re: New here and have a question

    Hi,

    This is common, IIRC it's the hydraulic tappets filling up with oil after they are at pressure they go silent.

    My S3 used to sound more like a diesel on startup than my 2.5 TDi [img]/ubbthreads/images/graemlins/laugh.gif[/img]

    Jon.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO