Sky InsuranceVolks Autos
Results 1 to 8 of 8
  1. #1
    GFORCE's Avatar
    Bring On The Sunshine

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    95

    urgent help needed Alarm keeps going off but it's very odd

    Hi,

    parked the cabriolet up locked it as normal with the fob everything fine. Few hours later the alarm is beeping away but without the hazzards flashing and also the red leds on the door are flashing as normal.

    I Unlocked the car with the fob and the alarm was still beeping away.odd

    I locked and unlocked it a few times and even started the car and when driving it it was STILL beeping away again without any hazzards flashing.

    I tried to turn off the anti tow away and interior ultrasonics but again this had no effect. After driving with the alarm going off for 10 mins it went quiet. Parked up the car locked it and it started again 5 mins after stopping.


    The alarm isnt coming from the bonnet but from the drivers side behind the drivers seat, like where the rear speaker is.

    Any ideas??

    For now I had to lock the car manually and disconnect the battery or the neighbours tonight wouldnt get much sleep

    Blooming cars!
    2003 Audi A4 1.8T T-Sport Cabriolet
    Rolling on 19" RS6's (NOW FOR SALE ...GUTTED!!)
    ------------------------------------------------



  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Mar 2007
    Posts
    53
    dont kno but watch no ones been tampering with it,

  4. #3
    GFORCE's Avatar
    Bring On The Sunshine

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    95
    as a update disconnected the battery.

    Everything touch would has been fine since I hooked it back up.

    BUT........ the red led's on the doors that normally flash now when the car is locked only flash rapidly about 8-9 times before going to constant red without flashing ???

    Would VAG com be able to pick up these faults ?
    2003 Audi A4 1.8T T-Sport Cabriolet
    Rolling on 19" RS6's (NOW FOR SALE ...GUTTED!!)
    ------------------------------------------------



  5. #4
    TINTMASTER's Avatar
    TORQUETRONIX-DONEGAL

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Derry N.Ireland
    Posts
    61
    happened the m8, he changed the sensors inside and it kept doing it and even the locks. in the end up it was a faulty sounder box in the boot. changed that and all was sweet again. £20 from a local breakers

    JJ-TINTS@CARNOISSEUR,
    CARRIGANS,CO.DONEGAL
    TEL/TXT: 07989 480 697 / 07929 779 229
    JJ-TINTS@HOTMAIL.CO.UK

  6. #5
    GFORCE's Avatar
    Bring On The Sunshine

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    95
    Quote Originally Posted by TINTMASTER
    happened the m8, he changed the sensors inside and it kept doing it and even the locks. in the end up it was a faulty sounder box in the boot. changed that and all was sweet again. 20 from a local breakers
    Thanks for this, do you know exactly where it is located or how to get to it ?

    Cheers
    2003 Audi A4 1.8T T-Sport Cabriolet
    Rolling on 19" RS6's (NOW FOR SALE ...GUTTED!!)
    ------------------------------------------------



  7. #6
    TINTMASTER's Avatar
    TORQUETRONIX-DONEGAL

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Derry N.Ireland
    Posts
    61
    its behind the panel on the right hand side as you look into the boot. behind the felt panel behind the rear right light m8

    JJ-TINTS@CARNOISSEUR,
    CARRIGANS,CO.DONEGAL
    TEL/TXT: 07989 480 697 / 07929 779 229
    JJ-TINTS@HOTMAIL.CO.UK

  8. #7
    james0808's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    Nottingham
    Posts
    3,542
    Quote Originally Posted by GFORCE
    the alarm is beeping away
    I'm surprised you heard it,i can fart louder.

  9. #8
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    It's probably the backup battery for the alarm. If it starts losing it's charge then it thinks someone's tampering with it and sounds the alarm. This happened alot on old shape A3's. The battery is part of the siren and was located at the bottom of the rear cubbyhole. If any water gets in there it corroded the siren and/or battery.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO