Sky InsuranceEM Tuning
Results 1 to 9 of 9
  1. #1
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    1.9TDi sport - total loss of power

    Car was running fine this morning, then tonight suddenly no power, like the turbo has been disconnected. It still runs OK but won't go above about 3000 revs. There's no warning lights showing and I don't have VAGCOM to see if there are any faults.
    Anyone with any ideas before I take it in to the garage?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Mcgough's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Newcastle
    Posts
    820
    Doe the fault reset when stopping and removing the keys?? the come on when you accelerate with some force if so then yep, its probs a maf sensor or worse in my case the turbo!!


    had this problem loads they changed a few sensors the maf sensor and then after a total of 8 weeks in garage they changed the turbo as the vains where apperently sticking open- never had problem again but the car made me mad so i got rid of it and sold it on.

    replaced it with like for like though
    2010 A4 Avant B8 S-Line Executive 143ps 2.0 Tdi Ice Silver

    Extras - 5 spoke 18's, Comfort Pack, Electric Seats, Start-Stop, alcantara/leather, Silver Stitching, Factory Tints all round, Cruise control, symphony 6 disc changer, mobile phone prep low



    Previously Owned 2002 Red A4 Avant Quattro Tdi 130 , 2004 Red A4 Avant Quattro Tdi 130

  4. #3
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Well that's wierd, it's totally fine this morning. I cleaned out the air intake, but nothing out of the ordinary in the airbox. Removed the MAF, not sure why as no idea what I thought I'd find. Replaced everything and it's back to normal, although when I first unlocked the car all the windows opened for some strange reason, never done that before.
    Hope it is just the MAF, would the turbo display an intermittant fault? It's going in on Wednesday to have a wheel bearing replaced so I'll see if it throws up any errors.
    Thanks for the reply.

  5. #4
    Mcgough's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Newcastle
    Posts
    820
    My car used to been fine for a few days also then re-fault when i least expected it!!

    although i could always get it to do it at spot on 100mph in 4th
    2010 A4 Avant B8 S-Line Executive 143ps 2.0 Tdi Ice Silver

    Extras - 5 spoke 18's, Comfort Pack, Electric Seats, Start-Stop, alcantara/leather, Silver Stitching, Factory Tints all round, Cruise control, symphony 6 disc changer, mobile phone prep low



    Previously Owned 2002 Red A4 Avant Quattro Tdi 130 , 2004 Red A4 Avant Quattro Tdi 130

  6. #5
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Couldn't even get past 65mph last night, so hopefully it's not the turbo.
    Cheers again, Andy

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    May 2006
    Location
    perth
    Posts
    380
    If you hold the open button in on the remote your windows will go down, my BMW convertible did this as well but also put the roof down while you walked towards it!!

    Is it possible that you did this?

  8. #7
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    "although i could always get it to do it at spot on 100mph in 4th" ummm, dropping a TDi down a cog at 100mph will really get that extra boost of acceleration, it's a hidden feature after the rev limiter cuts in.
    The windows just opened automatically without holding any buttons down.
    Anyway, ABTech had a look at it today and it appears it's some sort of wastegate solenoid that's playing up causing the engine to go into limp mode.
    Replaced the solenoid and all back to normal. Thanks for the replies.

  9. #8
    J7USS's Avatar
    Shuddup Foooool!!

    Status
    Offline
    Join Date
    Oct 2006
    Location
    LEICESTER
    Posts
    3,671
    Andy, is that the N75j Valve or whatever you call it????

  10. #9
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    No idea, they couldn't print me a receipt as their system was down, but they're sending it in the post, so I'll let you know when I receive it.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO