Chris NottMonster Motorsport
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    2

    car seems to be running on 2 cyl while starting up when cold.

    Sometimes when it is cold outside the car starts but it seems like one or two cylinders are not working at all. Sometimes the car shuts off by itself, when it warms up it works fine. I also have a cel and seems to go on and off, it doesnt stay there for 2 full days.

    I have a 2002 audi a4 1.8 auto, fwd.

    any ideas?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    petewon's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Newcastle
    Posts
    514
    Id get someone to scan it and see what it comes back with, you will know a lot more then. Possible coilpack issue although not sure why it would only do it when cold.
    Last edited by petewon; 19th February 2007 at 21:45.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2007
    Posts
    2
    Is there any way of getting those code out without connecting a scanner to the car?

  5. #4
    petewon's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Newcastle
    Posts
    514
    Nope, either take it to you local garage and ask if they have a scanning tool, or to Audi which will cost around 40-50 I think.

    Do you have a laptop? If so you can get a lead off Ebay for around 10ish and download the trial version of VAG.COM, its a cut down version but will scan for codes.

    Good luck

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO