JMB RetrofitsVolks Autos
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2004
    Posts
    7

    Intermittant fault, engine won't crank

    Hi,

    Yesterday morning my car (2002 A4 TDI130) refused to start. Ignition turned on and all electrics worked but starter wouldn't turn. there wasn't even a click. Tried several times that morning but same problem.

    Went back to it later on and it started fine and has been perfect ever since. No fault codes on VAGCOM.

    I was suspecting the immobiliser but someone said if the imobiliser is activated the car will start but stop after a couple of seconds?

    Anyone had this problem before or have any ideas what the problem is?

    I can't trust the car until I find out what is going on.

    Cheers Kenny.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    A4Andy's Avatar
    Quattro-tastic. Not half.

    Status
    Offline
    Join Date
    Jun 2006
    Location
    Glasgow - Southside
    Posts
    459
    Solenoid.
    Andy - A4

  4. #3
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,523

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Ignition switch? Common fault on the b5 A4

  5. #4
    marmite's Avatar
    Counting the Tesco Club points

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Barnet
    Posts
    1,070
    Quote Originally Posted by mawhitey
    Ignition switch? Common fault on the b5 A4
    second that...but i think his is a B6
    man or Auto??

    if auto any faults in the gearbox control unit??
    Audi RS6 Daytona GreyLoving all 455.7BHP of her

  6. #5
    necroeire's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Ireland
    Posts
    1,003
    Try giving the key a bit of an extra turn. I know the key will turn the full 180 but turn it hard and do it fast. Try it a few times if necessary. I had the exact same thing on my 1.9TDi 130 a few months back and this worked for me.

    B6 A4 1.9TDi 130Bhp, 18" RS6 Reps, iPod ICELink, S4 Grill, S4 Door Flares

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2004
    Posts
    7
    Thanks for all the reply guys.

    I tried working the key several times with no sucess.

    Audi failed to start again on Saturday. Had a look underneath and found a bad connection on the solenoid. The wire coming from the ignition switch to the solenoid is a spade connection. The spade on the solenoid is MILD STEEL??? and was badly rusted. I'm pretty sure this was my problem. Can't undertand why audi would make an electrical connection from mild steel?

    Thanks again for all your help.

    Cheers Kenny

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO