Volks AutosJMB Retrofits
Results 1 to 3 of 3
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Oct 2005
    Location
    Lancashire UK
    Posts
    202

    Very Odd Brake Prob, please help!

    During the weekend I noticed my brakes were sticking on, not too bad but enough to cause heat build up. Keeping this story short, here are the events.

    When I first spotted it and tried to push the car, it was very stiff. With engine off I pumped the brakes pedal and it came free! I aimed to get home but no joy, they were too tight and hot so called the RAC. They jacked the front and tested the offside front, all ok. Near side front was sticking so they greased and hit the caliper a bit (great fix). It seemed easier and I got it home. All four disks were hot as I think ESP was trying to balance the car.

    I pulled the front brake apart to find the piston rather stiff. I removed and checked it put it back, problem still there but only when I pressed the pedal with engine running!!! The disk can't be turned by hand without the wheel. I also checked the other wheels and found the offside rear was stiff!!!

    I've come to the conclusion that master cylinder is not releasing pressure on that system. Left front and right rear. Am I right in thinking there are two lines bother activating front and rear diagonally??? I'm at the point of getting it to Audi. Just thought I'd post in case there was anyone who has experienced this or knows the probably cause.

    Any thoughts much appreciated as this may cost me dear!!! We've just spent 900 on my girlfriends Polo who's gearbox packed in, oh and clutch, water pump bla bla

    Cheers
    2001 - Silver A4 1.9TDi Sport

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    technics100's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Co Antrim
    Posts
    775
    I had the same problem on my 130 tdi. When they stuck on i just put my foot under the peddle and pulled it back up.. I got my master cylinder change and it made no difference. no vag codes either.


    2003 Silver A2 1.4 TDi - 65mpg & 30 a year to tax - ;-)
    2003 Atlas Grey A4 2.0 S-line - gone
    2000 Goodwood Green S6 4.2 V8 - gone

  4. #3
    ROOMAN

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    1
    I had this same problem with my car, an early B6 model A4.

    They fitted new brake callipers, disk, pads, this was all over a long period (and I mean a long period) in the end it came down to a spring.

    Its the brake master cylinder, the piston inside the cylinder is not returning fully, if my memory serves me right the return spring tension is incorrect, Audi fitted a new brake master cylinder & servo to my car under warranty. The brake master cylinder they fitted had a different part number so I think youll find audi technical are well aware of this fault its a shame it took them 6 weeks to fix my car. This is a fault the car would have been manufactured with, so regardless of the age of the car the work /parts should be done/replaced under warranty.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO