Chris NottSky Insurance
Results 1 to 14 of 14
  1. #1
    james0808's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    Nottingham
    Posts
    3,542

    Climate not working???

    I turned my climate on today and the car just kept getting hotter.Is there a common fault on these or is there anyway i can check to see what the fault is???Its supposed to be getting hotter too.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    james0808's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    Nottingham
    Posts
    3,542
    Can i put some wires straight from the battery to the fan to test it,if so what colour to which terminal???

  4. #3
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Is it the fan, or the fact it's just blowing hot air?
    If the blower isn't working at all then it could be a duff blower motor (common fault as the brushes wear out with it being on all year round).
    Use a 12v testing screwdriver and check for voltage a the blower terminals
    If it's just blowing hot air then first thing to do is get it regassed (this is needed about every 4-5 years depending on use).

  5. #4
    james0808's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    Nottingham
    Posts
    3,542
    I have only just put a new blower on it.Its the fan in the engine bay,the one on the left as i look down from the radiator.

  6. #5
    Aldo's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jun 2006
    Posts
    1,004
    There was a problem with my A4 which were fixed under warranty, I will have to dig the paperwork out as it shows what was done on the service schedule printout, unfortunately i'm not back in the uk until 17th July, also are you able to turn Econo mode off?

  7. #6
    james0808's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    Nottingham
    Posts
    3,542
    The light comes on when i press econ button,but when i press it to turn the climate on nothing happens apart from the light going out.Looks like i will wait till 17th then,cheers.

  8. #7
    Fandango80's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Poole, Dorset, UK
    Posts
    71
    Take a look at this link-
    It shows you how to fault find many problems by pressing a combination of buttons on the climate control screen. It will give you fault codes for the problem you are having. The table on the link shows you what the code means. Im not sure if this works on all of em but it worked on my friends a3.
    Oh and it also gives you a digital readout of your speed, engine tems and more!

    http://www.audiworld.com/tech/int5.shtml

    Good luck

  9. #8
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    "Its the fan in the engine bay,the one on the left as i look down from the radiator."
    What's that got to do with the climate control?

  10. #9
    peteA3tdi's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2004
    Location
    the rose and crown
    Posts
    406
    Quote Originally Posted by AndyMac
    "Its the fan in the engine bay,the one on the left as i look down from the radiator."
    What's that got to do with the climate control?
    thats the one that comes on with the ac/climate to cool the ac rad
    its just an old estate (well a 500bhp estate anyway)

  11. #10
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Oh, didn't know that, thanks

  12. #11
    Audi A4 1.8TQ

    Status
    Offline
    Join Date
    Sep 2004
    Location
    South West
    Posts
    130
    Quote Originally Posted by Fandango80
    Take a look at this link-
    It shows you how to fault find many problems by pressing a combination of buttons on the climate control screen. It will give you fault codes for the problem you are having. The table on the link shows you what the code means. Im not sure if this works on all of em but it worked on my friends a3.
    Oh and it also gives you a digital readout of your speed, engine tems and more!

    http://www.audiworld.com/tech/int5.shtml

    Good luck
    That is not relevant for the B6 Audi, our climate control is the dual zone type and does not have the diagnostics like the B5 did.

    AndyMAC FYI the blower on the B6 A4 does not have brushes, hence why it must be more expensive, unless you have a different discription to brushes?
    And how is education supposed to make me feel smarter? Besides, every time I learn something new, it pushes some old stuff out of my brain. Remember when I took that home winemaking course, and I forgot how to drive?

  13. #12
    Fandango80's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Poole, Dorset, UK
    Posts
    71
    Oh sorry about that, thought it might be helpfull. Well good luck with it anyhow.

  14. #13
    james0808's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    Nottingham
    Posts
    3,542
    Went to see a bloke i know at VW,he plugged it in and it came up with no faults,he seems to think it is low on gas pressure so going to get it done saturday.Hopefully it will work.

  15. #14
    james0808's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Mar 2006
    Location
    Nottingham
    Posts
    3,542
    WOO-HOO climate now working.Got a mate to regas it earlier and it blows out FREEZING cold.Bring on the sun.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO