Volks AutosMonster Motorsport
Results 1 to 18 of 18
Like Tree1Likes
  • 1 Post By BlackQuat

Thread: Quick help required a4 tdi quattro ESP fault

  1. #1
    S3 GAZ's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    East Ayrshire Scotland
    Posts
    346

    Quick help required a4 tdi quattro ESP fault

    Hi had esp waring light come on dash on my 2004 1.9 tdi quattro sport.

    Quick scan with vcds reveals


    01423 - Lateral Acceleration Sensor (G200)
    27-10 - Implausible Signal - Intermittent

    Can anyone tell me the location of this so I can have a gander at it and check connection and wiring. A bit of research tells me they are prone to failure and ain't cheap new but can't find where it is on the b6 a4

    Any help much appreciated

    Thanks in advance

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    S3 GAZ's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    East Ayrshire Scotland
    Posts
    346
    Anyone? I got a day off tomorrow and hoping to have a look at this?

    Any help guys much appreciated
    Last edited by S3 GAZ; 19th March 2014 at 18:19.

  4. #3
    kite's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Oct 2007
    Location
    East Berks
    Posts
    675
    If you clear the fault does it come back.
    A4 (b6) 2.5 TDi QS Saloon.

  5. #4
    S3 GAZ's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    East Ayrshire Scotland
    Posts
    346
    No yet but not had it on a decent run. Wife was driving it when it came on and she said she hit a fair size bump in the road and then the amber triangle came on

  6. #5
    S3 GAZ's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    East Ayrshire Scotland
    Posts
    346
    Seems like it's in centre console under ashtray according to this

    http://workshop-manuals.com/audi/a4_...e_sender_g202/

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    May 2013
    Location
    redditch b98
    Posts
    358

    My Social Networking

    Add bradh on Facebook
    Check your break fluid is filled right up as the sensor for it is real sensitive

  8. #7
    S3 GAZ's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    East Ayrshire Scotland
    Posts
    346
    Okay will do. Would that not through up a code though?

  9. #8
    2nd Gear

    Status
    Offline
    Join Date
    May 2013
    Location
    redditch b98
    Posts
    358

    My Social Networking

    Add bradh on Facebook
    Nope just warning on dash for like 10 seconds

  10. #9
    S3 GAZ's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    East Ayrshire Scotland
    Posts
    346
    The amber warning stayed on till ignition was cut though and disappeared once restarted. Using the car on a run today will hope it doesn't return

  11. #10
    6th Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Lancaster
    Posts
    1,780
    Fingers crossed it's ok. If it's not. Give me a shout. I have a brand new one.
    Atlas Grey A4 2.5 TDI Quattro Sport.
    Mods so far: Cruise control, DIS, Heated Mirrors, Tuning box, Xenonx, Centre Arm Rest, MFSW, RNS-E, SDS and Aero Wipers.
    To do: None yet.
    Next: Auto dip rearview mirror and Folding Mirrors.

  12. #11
    S3 GAZ's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    East Ayrshire Scotland
    Posts
    346
    Quote Originally Posted by BlackQuat View Post
    Fingers crossed it's ok. If it's not. Give me a shout. I have a brand new one.
    Just been on a 15 mile drive. Mix of b roads and motorway and it's not came back on. fingers crossed.

    How much was it new?

  13. #12
    6th Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Lancaster
    Posts
    1,780
    £300!!!
    Atlas Grey A4 2.5 TDI Quattro Sport.
    Mods so far: Cruise control, DIS, Heated Mirrors, Tuning box, Xenonx, Centre Arm Rest, MFSW, RNS-E, SDS and Aero Wipers.
    To do: None yet.
    Next: Auto dip rearview mirror and Folding Mirrors.

  14. #13
    S3 GAZ's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    East Ayrshire Scotland
    Posts
    346
    Quote Originally Posted by BlackQuat View Post
    £300!!!
    Ouch! Why did u not use it?

    Been driving all day and lights not came on thankfully. Hopefully just been one of those gremlins

  15. #14
    2nd Gear

    Status
    Offline
    Join Date
    May 2013
    Location
    redditch b98
    Posts
    358

    My Social Networking

    Add bradh on Facebook
    was prob the shock that triggered the sensor to appear also might be worth check the abs sensors in case some crud got on them well worth a wipe over ever now and again

  16. #15
    5th Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Heath Hayes
    Posts
    951
    If she hit a bump and the car took a big shock that will be what caused the fault to be raised. If you hadn't of hit the bump before then I might start worrying.
    The sensor would have produced a very large instantaneous reading that the module would have interpreted as a fault with the sensor.

    Karl.
    Karls 312bhp A4 3.0 TDI build thread http://www.audi-sport.net/vb/audi-s4...ld-thread.html

  17. #16
    S3 GAZ's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    East Ayrshire Scotland
    Posts
    346
    Quote Originally Posted by desertstorm View Post
    If she hit a bump and the car took a big shock that will be what caused the fault to be raised. If you hadn't of hit the bump before then I might start worrying.
    The sensor would have produced a very large instantaneous reading that the module would have interpreted as a fault with the sensor.

    Karl.
    Sounds logical karl

  18. #17
    6th Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Lancaster
    Posts
    1,780
    Quote Originally Posted by S3 GAZ View Post
    Ouch! Why did u not use it?

    Been driving all day and lights not came on thankfully. Hopefully just been one of those gremlins
    Because.... When I test drove the car before I bought it. The ESP light was stuck on. So I said fix that before I buy it. Went to buy it and it was fixed. But I couldn't disable the ESP. So I took the dash apart and found that the light had been covered with black mastic. So I took it off and guess what!! The light was on.
    Kicked off at the garage I bought it off, they offered to find out what was wrong. I said I didn't trust them, I'd do it and they could pay. Found it was that sensor. Rang Audi. They knew the car personally. They said the original may be playing up and it's disconnected. Took the dash apart. Found it unplugged. Plugged it back in, light went off. Car drove fine. Rang the garage back. Told them it was faulty. They bought me a brand new one. I've had it here as a spare ever since.

    Moral of the story is. Trust no one.
    AlexGSi2000 likes this.
    Atlas Grey A4 2.5 TDI Quattro Sport.
    Mods so far: Cruise control, DIS, Heated Mirrors, Tuning box, Xenonx, Centre Arm Rest, MFSW, RNS-E, SDS and Aero Wipers.
    To do: None yet.
    Next: Auto dip rearview mirror and Folding Mirrors.

  19. #18
    S3 GAZ's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    East Ayrshire Scotland
    Posts
    346
    Quote Originally Posted by BlackQuat View Post
    Because.... When I test drove the car before I bought it. The ESP light was stuck on. So I said fix that before I buy it. Went to buy it and it was fixed. But I couldn't disable the ESP. So I took the dash apart and found that the light had been covered with black mastic. So I took it off and guess what!! The light was on.
    Kicked off at the garage I bought it off, they offered to find out what was wrong. I said I didn't trust them, I'd do it and they could pay. Found it was that sensor. Rang Audi. They knew the car personally. They said the original may be playing up and it's disconnected. Took the dash apart. Found it unplugged. Plugged it back in, light went off. Car drove fine. Rang the garage back. Told them it was faulty. They bought me a brand new one. I've had it here as a spare ever since.

    Moral of the story is. Trust no one.
    Jees that's really dodgy especially with a integral safety mechanism like esp. Some right cowboys in the motor trade. Just as well u have your wits about you

 

 

Similar Threads

  1. A3 TDI 170 Quattro Brake help required
    By chilly in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 3rd June 2013, 03:04
  2. Replies: 3
    Last Post: 29th April 2013, 16:58
  3. a4 2.5 tdi quattro require help with engine code
    By willieigs in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 15th October 2010, 23:29
  4. ESP Fault, Steering Fault - Re Retro Fit Cruise! Help Please
    By J7-AUDIA3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 15
    Last Post: 12th March 2008, 12:17
  5. 2001 - 2004 A4 TDI's - How to tell the difference - Help Required
    By AliasOmega in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 5th January 2008, 16:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO