Monster MotorsportVolks Autos
Results 1 to 4 of 4

Thread: cold running

  1. #1
    tbs
    Neutral

    Status
    Offline
    Join Date
    Nov 2012
    Posts
    44

    cold running

    My 1.9 tdi 130 110k is just that bit more prone to bogging down now when i pull away from standing start. ( I have stalled it and the wife also thinks its not great when its cold) It can be overcome with more throttle but i think somethings not quite right. All good when warm. Its due for service now so what should i get looked at do you think.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Mike.M's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2003
    Location
    Dorset
    Posts
    1,422
    Check the glow plugs
    Mike

  4. #3
    deano1978's Avatar
    different gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    near brighton
    Posts
    538
    Give it the italian tune.
    Stick some millers ecomax diesel treatment in,after about half a tank (once dose has run in) rev it red line for about 15mins to give ur system a good clean up. It mgt help.
    1.9 avf 6 speed. Bv43 turbo. Swifttuning custom map. Powerflow straight through twin pipes. Allard delete kit. Boost,egt, + voltage gauges. Ball,spring boost controller. Fk silversport coilovers. 312mm brake upgrade. B7 multifunc steering wheel. Full dis. Cruise control. Auto locks. Rs4 rear bumper. Full rs4 grills. Drls + hids. 10inch custom sub + amp. Leds everywhere. Parrotkit full speaker streaming. silver 4d carbon interior.never ending...

  5. #4
    mattyb6's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Tyne & wear
    Posts
    302
    Fuel filter/ glow plugs try first.
    If it's still happening vcds it.
    Mines the same, just let it warm up a bit first
    03 Mig blue 1.9tdi 130 saloon:- GMBH front, dark tints all round, fk coilovers,
    BMW TIGERCLAWS 19" 9j front + 10j rear, debadged rear. HIDs 6k, egr delete
    cominig soon:- votex rear,front end respray, parrot kit, remap, full paint correction

 

 

Similar Threads

  1. Cold running query
    By macpdm in forum A3/S3 Forum (8L Chassis)
    Replies: 41
    Last Post: 26th September 2011, 17:35
  2. Cold running issues, Thermostat or temp sensor?
    By Prawn in forum A3/S3 Forum (8L Chassis)
    Replies: 19
    Last Post: 30th October 2007, 14:06
  3. A3 1.8T - Cold running problems
    By jiffi77 in forum A3/S3 Forum (8L Chassis)
    Replies: 66
    Last Post: 4th July 2006, 16:00
  4. Cold running problems
    By AL_B in forum A3/S3 Forum (8L Chassis)
    Replies: 16
    Last Post: 6th February 2006, 11:54
  5. Oil running too cold?
    By pipewerkz in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 25th January 2005, 13:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO