Sky InsuranceJMB Retrofits
Results 1 to 12 of 12
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2014
    Posts
    6

    Serpentine Belt Help Please!

    Hi everyone, brand new member here hoping for advice. 2003 A4 Quattro 3.0 V6 6-speed.

    In short, the belt continues to come off and I can't figure out why.

    A few days ago the serpentine belt (drive belt, power-v belt...) slipped off the pulleys while my wife was driving. I got a new belt (Dayco) and installed it. Started the car, and the new belt slipped off. So then I bought a new tensioner assembly from Audi, and installed that (which was quite a chore, involving removal of front bumper, repositioning of radiator panel, etc.). After all that, the belt still came off after I revved the engine (although it stayed in place at idle).

    I would much appreciate any ideas as to what I should investigate next. Thanks.

    -Steven

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2014
    Posts
    6
    Update: I put the old belt back on, just to see what would happen. It ran, but sounded awful. Sprayed a little dressing on there and it, too, popped off. Hoping someone can help me out.

  4. #3
    SL11CKK's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Barking & London
    Posts
    636
    Look for play around the other pulleys where the belt goes around.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2014
    Posts
    6
    The only one I can think of is the power steering pump pulley, which looks like it may have a slight wobble, but if so then not much. I would be surprised if that's enough to make the belt pop off the rollers, but if I'm wrong, tell me.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2014
    Location
    Surrey
    Posts
    18
    Does the car have air conditioning?
    If so, check that the pump has not seized up. I've seen this problem throw belts off before.

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2014
    Posts
    6
    Yes, the car has A/C. All of the pulleys spin by hand, but they all have some level of resistance. That seems logical to me, but maybe it's not right. I mean, should these things spin like the wheel on a bicycle? Or is it normal for the pulley, given a little push, to turn for two or three revolutions and stop?

    Right now I'm looking at either replacing pulleys at random, or taking the car to a shop (which I'd rather not do).

    Again, thanks.

  8. #7
    SL11CKK's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Barking & London
    Posts
    636
    Quote Originally Posted by StevenA4 View Post
    The only one I can think of is the power steering pump pulley, which looks like it may have a slight wobble, but if so then not much. I would be surprised if that's enough to make the belt pop off the rollers, but if I'm wrong, tell me.
    What do you mean by wobble? Is it tilting forward?

    None of the pulley should have play nor should they be tilting forward.

    Check if your alternator pulley is ok. This video may help

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2014
    Posts
    3
    How long does your car run before the belt comes off?

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2014
    Posts
    6
    @SL: The PS pump pulley might be tilted forward-- though it's a little hard for me to tell. I pulled the pulley itself off, cleaned the grooves, and reinstalled. Didn't mess with the pump. Same deal. What would cause it to tilt? Would the whole pump assembly have somehow gone askew?

    @Wolf: at first install, the belt stayed on fine at idle (so I put the whole front end back together), then slipped off at higher rpm. The last time I installed the belt, it slipped off right away.

    Thanks again.

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2014
    Posts
    6
    Found it: P/S pump bracket is cracked. $160 from Audi for the bracket--so I'm looking to source a used or cheaper one. Will report back.

  12. #11
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2014
    Posts
    3
    * I must not advertise on the forum, especially after being warned, without contacting Admin first *
    Last edited by quattrojames; 15th January 2014 at 21:25.

  13. #12
    SL11CKK's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2011
    Location
    Barking & London
    Posts
    636
    Quote Originally Posted by WolfAutoParts View Post
    * I must not advertise on the forum, especially after being warned, without contacting Admin first *
    Lol Busted!

 

 

Similar Threads

  1. Help with since Fan belt change please
    By amit91987 in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 17th September 2013, 22:34
  2. Help please - aux belt tensioner
    By Ian_83 in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 17th March 2011, 18:56
  3. help please!!!! audi 5000 problems needing hep
    By grantk in forum Classic Audi Forum
    Replies: 2
    Last Post: 5th May 2004, 01:32
  4. Help please.
    By c_coffell64 in forum Classic Audi Forum
    Replies: 0
    Last Post: 18th June 2003, 00:50
  5. I.T. help please!
    By MisterD in forum General Chat
    Replies: 8
    Last Post: 20th January 2003, 21:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO