JMB RetrofitsVolks Autos
Results 1 to 3 of 3
  1. #1
    DWH
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Location
    Bury St Edmunds
    Posts
    43

    Question Poor radio reception after independent garage worked on car

    I'm looking for some advice please.
    My car, 2003 1.8T Cabriolet, was leaking fuel from somewhere and so I took it to my local independent Audi and BMW specialist whom I have used for several years and always been pleased with the results
    The leak was diagnosed as a faulty fuel solenoid that had flooded a "carbon canister" and then leaked out.
    The car was repaired and left out for me so I could collect it out of hours.
    The car seems to run fine but the radio has not lost all reception, only getting a very faint signal infrequently. The other issue is the fuel economy. I normally get between 38 and 40mpg but on the run home, the trip computer only showed 31 mpg.
    Could the lack of radio reception or economy have been caused by work done to access or replace the fuel solenoid and cardon canister ?

    I haven't been able to talk to the garage yet as they don't reopen till Monday.
    All thoughts appreciated
    Thanks
    David

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    dares_uk's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2008
    Posts
    117
    Hi

    Sorry, im not able to help,.
    But i do have an 05 1.8t Q Cab,
    and i too have crap radio reception sometimes,
    I believe there are two ariels in the boot lid some where.
    So wouldnt of thought they done anything to them,
    Might just be a common issue. ??

    + "I normally get between 38 and 40mpg but on the run home"

    Thats good, is yours a quattro ?
    i seem to get 25mpg average,30 if im good/light footed. ??
    Which i crap IMO, but i know it is a heavy car.
    Previously here with a Audi S3. - Now im back with a Audi A4 1.8T Quattro 2005 . Black with Red Leather.

  4. #3
    DWH
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Location
    Bury St Edmunds
    Posts
    43
    Hi dares_uk
    No mine isn't a quattro, it's totally standard although I have had cruise control retro fitted.
    The economy is slowly coming back, 35mpg indicated today. I do drive it steadily with only the occasional burst. I do think it would benefit from the later 6 speed gearbox.
    I sorted the poor radio reception. I googled "Audi A4 Cabriolet radio signal reception" and read the various threads that came up. They all suggested the wires in the left hand side (nearside) rubber gaiter from the car to the bootlid do break over time and that was my problem.
    I ended up replacing an 8inch length of the black radio wire with the "beige" connector onto the left hand side amplifier (the connector is the first one on the left). The Audi cable is extremely thin, not like old fashioned coaxial cable and it was difficult to strip the audi wire back to expose the inner core and the very thin white insulation between the inner core and the outer shielding wires. I soldered in just normal automotive wire to replace the inner core, used heat-shrink to insulate the inner core and the soldered joints to the white insulation. I then used copper shielding from some domestic coaxial cable to go over the insulated inner core and join to the existing shielding in the remaining audi cable. Then a larger diameter heat shrink over that and the wires were fed back though the rubber gaiter and back into the bootlid and connected up.
    The radio now works fine I'm pleased to say.
    Total cost.....zero as all the bits I used I had lying around. It took about an hour and a half to fix. Not difficult just a bit daunting...

 

 

Similar Threads

  1. very poor radio reception with kenwood headunit
    By scott b in forum In-Car Entertainment
    Replies: 5
    Last Post: 4th April 2010, 02:48
  2. Poor Radio Reception
    By audi lover in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 1st February 2010, 23:56
  3. Poor radio reception
    By Niknak in forum Satellite Navigation
    Replies: 0
    Last Post: 5th November 2009, 21:10
  4. S3 2001 Poor Radio Reception
    By bpascua in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 14th November 2008, 16:21
  5. S3 2001 Poor Radio Reception
    By bpascua in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 13th November 2008, 19:07

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO