Monster MotorsportEM Tuning
Results 1 to 10 of 10
Like Tree2Likes
  • 1 Post By adamss24
  • 1 Post By Google44

Thread: B5 Engine Mounts

  1. #1
    DieselJake's Avatar
    God Mode

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Birmingham
    Posts
    1,339

    B5 Engine Mounts

    Picked up a couple B5 RS4 mounts but they're both from the same side of the engine so one doesn't have the electronic solenoid (unless the B5 wasn't connected to it?), just wondering if they will still work or cause issues (other than a fault code in Vag-Com).

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Online
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    15,002
    i dont think the B5 had the engine mount sensors like the B6.

    New Car, New Thread: Scott's Akoya Silver A8
    Gone But Not Forgotten: Audrey's Build Thread

  4. #3
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    London
    Posts
    3,235
    v6 tdi had active mounts...
    ScottD3 likes this.
    FOR SALE:
    -Golf mk 5/audi a3 1.6 FSI fuel pump, brand new genuine part boxed + seals
    -audi a3 (1998 to 2003) genuine clutch slave cylinder to fit 1.6 engines BRAND NEW
    -Rear bush press tool to fit new rear axle bushes on Golf Mk3/4, Audi a3/S3, Seat Leon/Toledo, Skoda Octavia mk 1/2 used once

  5. #4
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Online
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    15,002
    Quote Originally Posted by adamss24 View Post
    v6 tdi had active mounts...
    Really?
    Cool.
    Never knew that.
    Thought it was introduced to the B6s.

    New Car, New Thread: Scott's Akoya Silver A8
    Gone But Not Forgotten: Audrey's Build Thread

  6. #5
    DieselJake's Avatar
    God Mode

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Birmingham
    Posts
    1,339
    Found the original thread that made me choose these mounts and looking back they actually stated it would throw a code as the B5 RS4 didn't have the sensors and the B6 does (New engine mounts?), also says some B7's don't have sensors which is strange maybe they started using solid mounts on newer models, find it weird that they wouldn't give the B5 V6 them only thing I can think of is if they wanted customers to pay for replacements, just need to figure if this could cause problems outside of Vag-Com.
    Last edited by DieselJake; 25th November 2013 at 22:26.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Sep 2013
    Posts
    33
    I've got B5 no wire mounts fitted to my B6 with sensor. Beside the error code on VAG they are perfect.

  8. #7
    AlexGSi2000's Avatar
    5th Gear

    Status
    Online
    Join Date
    Feb 2012
    Location
    Liverpool
    Posts
    1,152
    I think the mounts on the B6 V6 TDi stiffen up as speed increases - may be wrong though!
    Im going to be replacing most of my mounts soon as things are starting to feel loose.

    Toughest one to find so far is the rear gearbox mount - if anyone can find febi part 34145 in stock anywhere, they will get a Costa gift card!

    2002 A4 Avant Quattro Sport 2.5 V6 TDi - 219Bhp - Votex
    BCS Automotive Turbo-Back - Remap -
    19" RS6 Reps - B6 S4 Brakes - Symphony II+
    - Weitec GT
    - 2001 Honda CBR600-FS1 -

  9. #8
    DieselJake's Avatar
    God Mode

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Birmingham
    Posts
    1,339
    Found this info from someone on Audizine called "Old Guy":
    "There is a fluid chamber in the mount with a plastic body separating the upper and lower section. There is a small port in the plastic separator. This allows fluid from the top chamber to pass through the plastic body and into the bottom chamber. The bottom chamber is rubber lined and can deform under pressure. There is also an airway vented to atmosphere with a rubber membrane separating the fluid from the atmosphere. The solenoid valve opens or closes the airway to control vibrations from the motor. Below 1100 rpm the engine vibrations are not enough to force fluid from the top chamber to the bottom chamber so the airway (solenoid valve) is open. The rubber membrane creates a soft cushion which absorbs the high frequency vibrations. Above 1100 rpm the solenoid valve is closed which blocks the airway and consequently "hardens" the mount (the fluid has nowhere to go). thus the mount is effectively solid."

    Judging by this it appears the b5 RS4 had solid mounts not offering electronic solenoids as they did not have a solenoid valve and will not be adaptive remaining stiff at all times... hmm can't tell if this is a good or bad thing, surely they could cause additional shaking in the cabin but would last the life of the car. If anyone has used them please share experiences (including Google44 )

    Are these what you're looking for Alex? Gear Box | Gearbox Linkage | Gear Boxes & Gearbox Linkages for any car

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Sep 2013
    Posts
    33
    Like mentioned before I've got NS mount replaced with B5 solid 2 years ago. Driver's side is solid anyway. Since then had no issues at all. I can still see on VSDC the error code as nothing is connected but engine does not vibrate.
    DieselJake likes this.

  11. #10
    glenandem's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    manchester
    Posts
    528
    i only replaced the drivers side with a b5 solid but it was solid anyway and i replaced the ns with like for like because i had the code on vcds but wish i'd just spent the £30 odd quid on febi ones rather than the £90 at audi!.
    codes gone now though lol

 

 

Similar Threads

  1. S4 engine mounting
    By imported_timwiti in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 4
    Last Post: 6th September 2005, 17:01
  2. Audi 80 Engine mounts knackered?
    By imported_Griffy in forum Classic Audi Forum
    Replies: 5
    Last Post: 25th July 2004, 13:26
  3. Engine mounts
    By dafunkymonkey in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 12th March 2004, 12:36
  4. Engine Mounts
    By dbm in forum Tuning
    Replies: 3
    Last Post: 15th September 2003, 18:00
  5. Knackered engine mount?!
    By davidrees in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 5th May 2003, 20:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO