Monster MotorsportJMB Retrofits
Results 1 to 5 of 5
  1. #1
    jamesey's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2013
    Location
    derbyshire
    Posts
    96

    strange problem with hit n miss power on my a4

    hi ive got a 1.8T a4 and when i drive it hard like in 2nd and accelerate it put you back in your seat but then dies off and then power comes on again , its very hit n miss what can cause this sort of power loss ive not got any faults on vagcom.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    jamesey's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2013
    Location
    derbyshire
    Posts
    96
    maybe a coil pack? how do i know if its had the recall? ive got push in ones not bolt down? bosch

  4. #3
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Online
    Join Date
    Jul 2008
    Posts
    8,525
    a failed coil pack will make the car misfire
    and make the em light flash

    GET IT SCANNED FOR CODES

  5. #4
    AlexGSi2000's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Liverpool
    Posts
    1,159
    Log some values in VCDS, I had a similar issue when my MAF was problematic and not metering air correctly.

    2002 A4 Avant Quattro Sport 2.5 V6 TDi - 219Bhp - Votex
    BCS Automotive Turbo-Back - Remap -
    19" RS6 Reps - B6 S4 Brakes - Symphony II+
    - Weitec GT
    - 2001 Honda CBR600-FS1 -

  6. #5
    Avnt's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    228
    Ive had it on a turbo car before where it was bad fuel. Made it feel like it was misfiring all the time. Put some fresh v power in and was perfect again.

 

 

Similar Threads

  1. Strange problem with throttle through rev range??
    By p14va in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 19th November 2007, 19:46
  2. Replies: 0
    Last Post: 24th October 2007, 15:32
  3. 2 strange problems with s3..help..
    By jarvis**turbo** in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 26th February 2007, 05:58
  4. Strange problem with DIS
    By drewwa in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 22nd September 2006, 12:14
  5. Strange problem with Audi 80
    By lucyandpeter in forum Classic Audi Forum
    Replies: 3
    Last Post: 2nd March 2006, 20:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO