Chris NottAH Fabrications
Results 1 to 7 of 7
  1. #1
    S4_dan's Avatar
    Fire up the Quattro!

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Somewhere in the Howardian Hills!
    Posts
    1,504

    V6 Startings Issues after belt change.....

    Hi I had the belts change on my V6 last monday by a local Garage. They have worked on Audi's before and regularly do belts on Police Audi vehicles.

    Anyway, picked the car up Monday evening and all was fine. Tuesday morning the wife went to start it and she took a few turns before firing which it has never done since me owning it. Tues Lunch it was the same she said. I drove it Tuesday evening and it was fine every time I started it.

    Wednesday it started fine first thing in cold/frosty temps but at lunchtime & evenings it takes a wee while cranking before firing. And same goes for Thurs and Friday.

    I initially thought it may be air in the fuel lines if they had disturbed the fuel system somehow. I know they depleted my Aircon system and re-gassed after changing the belts.

    I only have VCDS Lite (Activated) with an eBay lead so I can't get the TDI-Graph function. And the numbers are all gobble-de-gook to me!

    Any pointers please?

    I've not looked under the bonnet as yet, but have had VCDS scan and nothing shows up for DTC's.

    Dan
    2002 2.5 V6 Quattro
    Mods Done: Q5 Rear aero wiper. Front ambient light install. Led number plate lens. Towbar with 13pin electrics.
    Mods to complete: Sport shocks to go with Eibach pro springs. Fit 17" 5 star matt black wheels. Fix lack of torque at low revs. Get a custom exhaust system fitted.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    S4_dan's Avatar
    Fire up the Quattro!

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Somewhere in the Howardian Hills!
    Posts
    1,504
    Oh, the wife also said that on THursday lunchtime, the engine ran rough for a very short time after starting with black smoke from the exhausts. It has never smoked a lot this car which surprises me to be honest.

    However, the car is due a service in 300 miles so I will do that next weekend.
    2002 2.5 V6 Quattro
    Mods Done: Q5 Rear aero wiper. Front ambient light install. Led number plate lens. Towbar with 13pin electrics.
    Mods to complete: Sport shocks to go with Eibach pro springs. Fit 17" 5 star matt black wheels. Fix lack of torque at low revs. Get a custom exhaust system fitted.

  4. #3
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    London
    Posts
    3,074
    Yes,the garage of your choice used the "mark and pray" method so either the crank/cam timing is wrong or the pump is either too retarded or too advanced hence it takes a while to start then the electronics take over...Could also be a battery on it's last legs but it would not account for smoke and rattles...
    FOR SALE:
    -Golf mk 5/audi a3 1.6 FSI fuel pump, brand new genuine part boxed + seals
    -audi a3 (1998 to 2003) genuine clutch slave cylinder to fit 1.6 engines BRAND NEW
    -Rear bush press tool to fit new rear axle bushes on Golf Mk3/4, Audi a3/S3, Seat Leon/Toledo, Skoda Octavia mk 1/2 used once

  5. #4
    S4_dan's Avatar
    Fire up the Quattro!

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Somewhere in the Howardian Hills!
    Posts
    1,504
    Quote Originally Posted by adamss24 View Post
    Yes,the garage of your choice used the "mark and pray" method so either the crank/cam timing is wrong or the pump is either too retarded or too advanced hence it takes a while to start then the electronics take over...Could also be a battery on it's last legs but it would not account for smoke and rattles...
    Even if the the starting is random? Sometimes fires first times straight away, other not so quickly. The smoke has only happened once. The car is used 4 or 5 times a day. Performance hasn't changed (or at least feels like it hasn't)

    I have thought about the battery being weak, will get a drop test done on it for peace of mind.

    Why do you have to live so far away Chris!!! lol
    2002 2.5 V6 Quattro
    Mods Done: Q5 Rear aero wiper. Front ambient light install. Led number plate lens. Towbar with 13pin electrics.
    Mods to complete: Sport shocks to go with Eibach pro springs. Fit 17" 5 star matt black wheels. Fix lack of torque at low revs. Get a custom exhaust system fitted.

  6. #5
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,698

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Does sound like fuel pump timing, the irregularity is probably down to other factors such as temperature etc.

    The fact it has only been like it since the belt change is the telling point really.
    Ingolstance Read about my A6 HERE.

  7. #6
    S4_dan's Avatar
    Fire up the Quattro!

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Somewhere in the Howardian Hills!
    Posts
    1,504
    Is there anyway of adjusting it without TDI-Graph?
    2002 2.5 V6 Quattro
    Mods Done: Q5 Rear aero wiper. Front ambient light install. Led number plate lens. Towbar with 13pin electrics.
    Mods to complete: Sport shocks to go with Eibach pro springs. Fit 17" 5 star matt black wheels. Fix lack of torque at low revs. Get a custom exhaust system fitted.

  8. #7
    AlexGSi2000's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Liverpool
    Posts
    1,068
    Quote Originally Posted by S4_dan View Post
    Is there anyway of adjusting it without TDI-Graph?
    Not really, its pretty precise.

 

 

Similar Threads

  1. audi 2.5tdi V6 timing belt change issues - lack of power
    By ms1083 in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 2
    Last Post: 13th July 2013, 17:11
  2. 2.5 V6 TDI Strange issue after cambelt change
    By wesmaster in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 3
    Last Post: 30th May 2013, 23:12
  3. After cam belt change, strange engine note
    By roydonaldson in forum TT/TT-S/TT-RS Forum
    Replies: 0
    Last Post: 3rd August 2008, 22:04
  4. Strange "No Start" after timing belt change
    By WEDixon in forum Classic Audi Forum
    Replies: 2
    Last Post: 22nd May 2008, 19:39
  5. Cam belt change
    By Mustafa4hmed in forum A4/S4 forum(B5 Chassis)
    Replies: 7
    Last Post: 9th November 2004, 00:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO