EM TuningVolks Autos
Results 1 to 11 of 11
  1. #1
    T0m
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Lichfield
    Posts
    452

    Brake/Hydraulic Warning help....

    People, Ive had a warning message pop up on my dash saying check your Brake and Hydraulic fluid levels, so I have and there is nothing wrong with them this message started popping up last week and is intermittent has anyone else had this issue?Apart from this the car drives the same and there are no issues with the steering or the brakes as far as I can tell, I dont have the software to hook my car up so cannot tell if it is anything else but the levels on the fluids has not changed either.......

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,911
    do you get 3 BEEPS ?

  4. #3
    T0m
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Lichfield
    Posts
    452
    Yes I do mate, what does that mean?

  5. #4
    S4_dan's Avatar
    Fire up the Quattro!

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Somewhere in the Howardian Hills!
    Posts
    1,503
    Check your car for water ingress. My A4 used to do this as the ECU box was leaking water into the drivers footwell and playing havoc with the electrics. Since re-seating the ECU box properly and drying out the car, I (touches wood) no longer have the above warning coming on.
    2002 2.5 V6 Quattro
    Mods Done: Q5 Rear aero wiper. Front ambient light install. Led number plate lens. Towbar with 13pin electrics.
    Mods to complete: Sport shocks to go with Eibach pro springs. Fit 17" 5 star matt black wheels. Fix lack of torque at low revs. Get a custom exhaust system fitted.

  6. #5
    BRILLO's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2011
    Location
    Juniper Green, Edinburgh, United Kingdom, United Kingdom
    Posts
    135
    Does it usually happen after a cold start.

  7. #6
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,911
    could be the battery on its way out

  8. #7
    BRILLO's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2011
    Location
    Juniper Green, Edinburgh, United Kingdom, United Kingdom
    Posts
    135
    As above. I was thinking battery to.

  9. #8
    T0m
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Lichfield
    Posts
    452
    Quote Originally Posted by BRILLO View Post
    As above. I was thinking battery to.
    It has only been since it's been cold! My hydraulic fluid was low but I've sorted that out and it still pops up!

    There is no water even my plenum under the battery is bone dry, so sounds like it may be the battery I've never changed it in the 6 years I've have had the car so maybe about time for a new one?!

  10. #9
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,433
    sounds like the battery to me

    I had the same thing last year

    on further digging its the battery not able to supply the correct voltage at the abs module which brings up the fault sometimes if you scan the car you get an "abs module voltage too low" error too not all the time though

  11. #10
    T0m
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Lichfield
    Posts
    452
    Quote Originally Posted by stu_m View Post
    sounds like the battery to me

    I had the same thing last year

    on further digging its the battery not able to supply the correct voltage at the abs module which brings up the fault sometimes if you scan the car you get an "abs module voltage too low" error too not all the time though
    Sounds like a new battery is needed ;-) good job my mum works for a car spares company and I get staff rates ;-)

  12. #11
    T0m
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Lichfield
    Posts
    452
    Got a new battery to swap over but I was just driving home from work and going round a right hand bend I heard the dreaded water swishing about in the battery plenum!

    ive always made sure it's dry but not checked in a while, however the brake/hydraulic warning seemed to then come in as I either turned right or just had! Checked the plenum just and there appears to be a tiny bit of water in there so the drain hole must be blocked which got me thinking if there's been water swishing about in there it's just possible it's been interfering with the brake servo and throwing up this error as I really don't think it's my battery what do you guys think?

 

 

Similar Threads

  1. brake pad warning light on help help
    By ronkin in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 29th April 2011, 14:55
  2. hello need help brake pad warning light on
    By sewell10 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 3
    Last Post: 18th January 2011, 23:16
  3. Brake pad warning
    By Kevint in forum A4/S4 forum(B5 Chassis)
    Replies: 9
    Last Post: 21st October 2005, 22:36
  4. Door open warning help
    By Mike.M in forum A3/S3 Forum (8L Chassis)
    Replies: 15
    Last Post: 23rd March 2005, 22:11
  5. Braking Issue Please help
    By TDI in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 7th March 2005, 13:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO