Sky InsuranceChris Nott
Results 1 to 5 of 5

Thread: lights problem

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Wallasey merseyside
    Posts
    4

    lights problem

    hi all, not sure if this is the right section, but had a prob with my rear lights and indicators and dash lights! they have stopped working. i had a leak throu ecu box thats sorted now with new seal etc. my cooling fan is also randomly kicking in i persume this cud be a fault with the relay 219? any help wud be great.
    thanks
    Last edited by Martynl83; 1st November 2013 at 11:42.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,491
    did you check the relays in the ecu box the water can will damage them

    also in the car under the ecu is a CEM runs the lights if water has got in there this can be your problem
    needs removeing (very easy) and opening up to check for water damage

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Wallasey merseyside
    Posts
    4
    some of the relays where wet, goin to replace 219 as this is the fan one, the other is a glow plug one not to sure on 395. whats the cem? sorry not to clued up on this part of cars lol

  5. #4
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,491
    central electrics

    its under the dash kinda behind the headlight switch
    very comom for warter to get in there from ecu leak

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Wallasey merseyside
    Posts
    4
    Hi again I've sorted the fan now and also had to replace battery had the car running and heating goin to dry carpets out. Lights didnt work at first now they are but sometimes flicking on an off. Could this be just wiring drying out an they shud be ok or will I need to replace more stuff?
    Thanks

 

 

Similar Threads

  1. Dash board light problems??
    By Vorshprungdork in forum VCDS (formerly VAG-COM) forum
    Replies: 0
    Last Post: 16th November 2005, 19:12
  2. Wierd timed / auto lights problem
    By imported_CurryMilkShake in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 23rd March 2005, 19:47
  3. Mechanic gives up on Emissions Light problem...
    By vpg_ii in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 0
    Last Post: 5th January 2005, 16:00
  4. Finally my ABS Light problem is sorted
    By rickparmar in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 3rd November 2004, 20:40
  5. Horn / Airbag light problem
    By MikeS in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 26th February 2004, 17:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO