Chris NottAH Fabrications
Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By boardy1987

Thread: Defrost vent Problem.

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    13

    Defrost vent Problem.

    Hi guys i have any audi A4 B6 Saloon,
    theres no air coming from my top vent (just at front of the windscreen)
    Does anyne have any idea what could be wrong or any idea on what i could do to fix it , all other vents work properly.
    Also the cab is always misted up but i guess that would have something to do with it.

    Thanks guys.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    boardy1987's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    40
    I done this as a fella kindly helo me. Check my posts for the other way. But this worked for me and hope it helps you. Remove the glove box and you will see all the motors and flaps. With the car turned on press the various controls and you will soon work out which one is stuck (Its the one that doesn't move!!). I had a problem with the passenger side being cold regardless, turned out the motor had jammed. I just opened up the little motor gave it a nudge and a re-grease and jobs a good un.
    ALFAAA likes this.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    13
    Quote Originally Posted by boardy1987 View Post
    I done this as a fella kindly helo me. Check my posts for the other way. But this worked for me and hope it helps you. Remove the glove box and you will see all the motors and flaps. With the car turned on press the various controls and you will soon work out which one is stuck (Its the one that doesn't move!!). I had a problem with the passenger side being cold regardless, turned out the motor had jammed. I just opened up the little motor gave it a nudge and a re-grease and jobs a good un.
    i opened it up and it works now , thanks very much.

 

 

Similar Threads

  1. Defrost flap and heating problem
    By lucasuk in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 27
    Last Post: 5th February 2013, 19:13
  2. Climate Control Vent Problem
    By Cogz in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 16th June 2009, 09:51
  3. PROBLEM WITH VENTS
    By vw754 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 7th July 2008, 18:57
  4. Ooo eck I've got a problem!
    By AlexStanley in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 20th January 2003, 13:12
  5. Problems with alarm transmitter.
    By DJG in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 20th January 2003, 08:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO