Volks AutosBadger5
Results 1 to 7 of 7

Thread: Help please

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    6

    Help please

    Hi, I brought a 1.8 T sport reg Jan 2003 it is the 163 model and fwd. mechanics all good and benefits of the voltex boby kit .going against my better judgement , I viewed and brought the car in the rain , today a week on finally got round to having a more detailed look at the car . I have the dreaded paint blisters on the roof !!!! I have read loads of info on this issue , uk and beyond . Would appear at best audi will do a 70 /30 split but their hourly rate charges everyone seems to be paying as much compared to going to a local body shop .

    Anyway at second issue , I have realised the drives door speak is not working , the small speaker is. I took it off and clip it into the passenger connection and it works ok. I am far from an audio guy and or electrician but I took the interior trim out and I can't see any obvious breaks in the cable , I checked the cable into the back of the radio . System is the single din one , could the radio on output to one side of the speakers ? Can any suggest how best to check the connection.

    Thank you in advance .

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    770
    Sorry to hear about blisters.Seems common to several models and if not toobad it may be best to live withit.The speaker may be a broken wire in the loom from the pillar to the door.Again quite common and can be fixed

  4. #3
    S4_dan's Avatar
    Fire up the Quattro!

    Status
    Offline
    Join Date
    Jan 2006
    Location
    Somewhere in the Howardian Hills!
    Posts
    1,600
    If the speaker wire isn't broken, would it be worth checking the 'Balance' on the stereo settings?
    2002 2.5 V6 Quattro
    Mods Done: Q5 Rear aero wiper. Front ambient light install. Led number plate lens. Towbar with 13pin electrics.
    Mods to complete: Sport shocks to go with Eibach pro springs. Fit 17" 5 star matt black wheels. Fix lack of torque at low revs. Get a custom exhaust system fitted.

    FOR SALE - Eibach Pro Sport springs for a 2.5 V6 B6/7 PM ME.

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    barnsley
    Posts
    1,016
    the speakers are passive
    that is to say the speaker wires go to the woofer at the bottom of the door and then a fly lead with a small capacitor
    goes upto the tweeter

    if you are getting a signal and sound from the tweeter then there cannot be a break in the wires from the door as
    both the mid and tweeter would not work

    this leaves only one thing but two possibilities
    the speaker itself or the connection going to the woofer

    check the speaker with a multimeter
    check the connection to the speaker including the tinsel lead
    2003 pearlescent black s4 avant tiptronic - milltek exhaust - pre cats removed - remapped ...
    koni adjustable suspension front and rear
    alpine f1 dvi9990 -pxah990 headunit and processor - alpine d511r
    4 x focal 5ws midbass drivers - focal audiom 6w midrange - focal tce tweeters - velodyne df 12 sc servo controlled subwoofer
    3 x phoenix gold zpa 0.5 amplifiers

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    6
    Thank you for your responses . Re the blistering I am afraid the one side is too bad and looks like the rust is eating enough of the metal now so will have it done .

    The speaker I will check the connections .....well I will someone that has knowledge and a multi metre to do so.

    overall the car seems to be a good one it's just disappointing that I did some thing that I never had done so before .....I will not do same again .

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    6
    Thought I would update my post . Re roof blisters , I took trim off myself and removed the sealant running along the welds , took it to a local boby shop , they have done an excellent job at a cost if £200 seems far better than wasting time going to audi. Taking trim off myself meant no damage and I can consider what options I may do re addition protection in the channels. Main issue was simply poor previous care as slit had built up so no water could run away . Cleaned plenum channel out as well ,same issues with bungs all clogged up , although I have chosen to remove completely .

    Spaeker no working , split wire wires in the rubber housing , thanks to who ever posted up how to remove the multi plug.

  8. #7
    4th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    770
    Good to know.Still bad that rust is a bugbear to Audis.Mine has the front wing arches slightly going

 

 

Similar Threads

  1. help please!!!! audi 5000 problems needing hep
    By grantk in forum Classic Audi Forum
    Replies: 2
    Last Post: 5th May 2004, 01:32
  2. Some help please New A3 TDi or 3.2
    By Wish in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 12th November 2003, 17:03
  3. URGENT Help Please
    By [Dave B] in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 5th November 2003, 17:06
  4. Help please.
    By c_coffell64 in forum Classic Audi Forum
    Replies: 0
    Last Post: 18th June 2003, 00:50
  5. I.T. help please!
    By MisterD in forum General Chat
    Replies: 8
    Last Post: 20th January 2003, 21:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO