Monster MotorsportSky Insurance
Results 1 to 10 of 10

Thread: boot catch

  1. #1
    Audi!

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Kent
    Posts
    56

    boot catch

    Hi all

    has anyone had trouble with the boot catch?

    Sometimes it wont shut, but thats rare. Generally, while driving the warning light comes on saying the boot is open.
    However the boot is well and truly shut. But when this happens, also the light in the boot comes on, and you also cant always lock the car until you open and shut it.

    Any ideas?

    Cheers!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Audi!

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Kent
    Posts
    56
    sorry - A4 estate 2004

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    196
    Common problem. Try some spray lube into the lock - if that doesn't work then it's probably the micro switch in the lock itself. Lube worked for me - so far. Mike
    Last edited by Mike_B; 20th October 2013 at 22:50.

  5. #4
    Audi!

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Kent
    Posts
    56
    Cheers mike will try spray. If that doesn't work- maybe ebay!

  6. #5
    3rd Gear

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Brighton - well Hove actually
    Posts
    71
    Ditto.

    I have problems shutting mine sometimes. If I close it gently its fine. If you slam it it bounces out. I replaced the solenoid but that hasn't helped. I Need a new boot lock..

    2.8 30V V6 193PS
    Gone. But not forgotten

    Now
    A4 2.5tdi 180 quatro

  7. #6
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Offline
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    15,003
    Sounds the micro switch breaking down.

    Can you guys adjust your boot latch?
    Would that help?

    I'm on my 2nd boot latch, my micro switches keep going. I've given up and unplugged it.

    New Car, New Thread: Scott's Akoya Silver A8
    Gone But Not Forgotten: Audrey's Build Thread

  8. #7
    DieselJake's Avatar
    God Mode

    Status
    Online
    Join Date
    Jun 2012
    Location
    Birmingham
    Posts
    1,341
    Pretty sure this problem runs across the board too, mine's terrible and so is my friends A3 8L.

  9. #8
    Chrismawa's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2011
    Location
    Tyne and Wear
    Posts
    200
    Had this problem on my Golf GTI. Changed the micro switch which didn't solve it. It turned out the wires running between the boot and car were split!

  10. #9
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Offline
    Join Date
    Nov 2010
    Location
    English Riviera
    Posts
    15,003
    Quote Originally Posted by DieselJake View Post
    Pretty sure this problem runs across the board too, mine's terrible and so is my friends A3 8L.
    Same as the rear wiper.
    Known issue for years and Audi has not done any thing about it.

    New Car, New Thread: Scott's Akoya Silver A8
    Gone But Not Forgotten: Audrey's Build Thread

  11. #10
    Audi!

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Kent
    Posts
    56
    So a new catch prob won't cure it? Generally its just the light coming on and the dash display warning you. But the boot is shut. But when I arrive at my destination, I have to open and shut the boot or else the light stays on and sometimes the car won't lock.
    So if I take the latch out, unplug the micro switch, the boot still locks? Central locking etc?

    Saying that- this morning, the boot actually came open while driving. So if this happens a lot I guess its new latch time.

 

 

Similar Threads

  1. Boot Catch Issues
    By Wizza in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 29th January 2013, 21:56
  2. how to remove rear boot catch??
    By dancupra225 in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 23rd December 2012, 22:15
  3. S4 boot catch
    By S4twiggy in forum A4/S4 forum(B5 Chassis)
    Replies: 16
    Last Post: 14th October 2009, 21:00
  4. Boot catch problem
    By DavidW in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 31st July 2009, 23:21
  5. A4 Avant Boot catch motor
    By lbaters in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 3rd September 2007, 15:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO