JMB RetrofitsChris Nott
Results 1 to 7 of 7
  1. #1
    boardy1987's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    48

    Car front window demister not working

    Today I started the car as normal and the front window demister wouldnt work! Any suggestions or is this a common fault? It was workin perfect yesterday

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    770
    Probably a stuck flap motor.I managed to free mine by switching the buttons on and off a few times and it worked and hasn't stuck again so far

  4. #3
    boardy1987's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    48
    is it the demister 1 mate (sorry new to audi and the dual climate control)

  5. #4
    boardy1987's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    48
    Or all them sorry again

  6. #5
    Mr-C's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Chorley
    Posts
    196
    Remove the glove box and you will see all the motors and flaps. With the car turned on press the various controls and you will soon work out which one is stuck (Its the one that doesn't move!!). I had a problem with the passenger side being cold regardless, turned out the motor had jammed. I just opened up the little motor gave it a nudge and a re-grease and jobs a good un

  7. #6
    boardy1987's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    48
    Thank you

  8. #7
    boardy1987's Avatar
    Neutral

    Status
    Offline
    Join Date
    Oct 2013
    Posts
    48
    I tried turning it on and off a few times and nothing happened so I took the dash out and checked the motors and it was jammed got it working so thanks guys. I never got into these fourm before but seems 2 be good and hope I can help yous out sometime! Once again cheers lads yous saved me a few quid!

 

 

Similar Threads

  1. Rear window wiper not working
    By Rosario7 in forum A3/S3/Sportback (8P Chassis)
    Replies: 15
    Last Post: 17th June 2014, 22:05
  2. Front windscreen demister not working?
    By dk1234 in forum A3/S3/Sportback (8P Chassis)
    Replies: 17
    Last Post: 2nd April 2013, 14:47
  3. Windscreen demist not working
    By eds in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 8
    Last Post: 5th December 2009, 14:10
  4. rear elec windows+boot not working?
    By ian52 in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 14th July 2009, 21:27
  5. Rear screen demister not working
    By NLM13 in forum A8/S8 forum
    Replies: 1
    Last Post: 17th October 2008, 08:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO