AH FabricationsVolks Autos
Results 1 to 13 of 13
  1. #1
    WOLF's Avatar
    I am WOLF.......

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Doncaster
    Posts
    666

    juddering on tickover......!

    My A4 TDI Avant has developed a judder on tickover,noticed it while sat at traffic lights,out of gear just idling then start a judder.

    Any ideas?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    munchkincoupe's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    971
    Flywheel?

  4. #3
    pauldazzle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    639
    DMF or engine mounts would be the most likely suspects. If it stops when you dip the clutch it's the DMF at fault.
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat, 165bhp remap, EGR delete, K&N panel, Dunlop SP Sport Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

  5. #4
    WOLF's Avatar
    I am WOLF.......

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Doncaster
    Posts
    666
    no,it judders whether clutch pedal up or down but not all the timeno big deal just annoying when it shakes...

  6. #5
    pauldazzle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    639
    Sounds like it's probably an engine mount failing then. A scan with VCDS should show it up.
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat, 165bhp remap, EGR delete, K&N panel, Dunlop SP Sport Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

  7. #6
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,530
    D T's ?

  8. #7
    WOLF's Avatar
    I am WOLF.......

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Doncaster
    Posts
    666
    Quote Originally Posted by pauldazzle View Post
    Sounds like it's probably an engine mount failing then. A scan with VCDS should show it up.
    that sounds better than DMF

    Quote Originally Posted by bez101 View Post
    D T's ?
    D T'S Bez???

  9. #8
    Steve B5 Biker's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    SOUTH YORKSHIRE
    Posts
    129
    Mine was doing same Steev it was dmf,
    fitted new clutch and converted it to solid flywheel last year and its much smoother now...
    B5 Avant 2.5 tdi 2000 X reg , Jaspis green, carbon vinyl roof and door pillars, remapped, fmic, 18" bbs lm rims, custom exhaust, coilovers, RS4 front bumper and grill, tints allround, pillar mounted boost/oil pressure guages, solid flywheel conversion.....

  10. #9
    pauldazzle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    639
    My engine used to randomly judder at idle & fitting a new engine mounting stopped it. i've had DMF failure on a couple of VAG cars & both times the juddering at idle would stop on engaging the clutch.
    Another way of checking the DMF is to hold the revs at 40ish mph in 3rd gear, & if the car surges your DMF is probably goosed.
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat, 165bhp remap, EGR delete, K&N panel, Dunlop SP Sport Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

  11. #10
    Stu-pid's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2013
    Posts
    80
    Mine had a shake on tickover. Had the timing belt and water pump done today. The mechanic said the water pump pulley was moving all over the shake has now gone and is running smoother. Just another idea for you

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Rumburgh Suffolk
    Posts
    193
    Mines done this for the last 40K or so since I've had it, does it mainly when the engine is up to temp, clutch up or down makes no difference, no rattling or flywheel noise, and there are no engine mounting faults logged.
    Load the engine with A/C, demisters & lights etc and it stops shaking, or pick the revs up a little. Don't know what the culprit is..
    Mark

    2001 A4 TDI 130 SE, takes me to work
    2011 Suzuki Alto SZ4, tootles the good lady around
    1992 Replica Cobra 4.6V8, makes lots of noise...
    and gives you neck ache, and isn't for sale anymore...
    1949 Ferguson TED20, moves things that I can't move
    1959 Massey Ferguson 35 TVO, thats two ticked off the list...
    Lucky the good lady likes tractors...

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Rumburgh Suffolk
    Posts
    193
    Quote Originally Posted by pauldazzle View Post
    My engine used to randomly judder at idle & fitting a new engine mounting stopped it. i've had DMF failure on a couple of VAG cars & both times the juddering at idle would stop on engaging the clutch.
    Another way of checking the DMF is to hold the revs at 40ish mph in 3rd gear, & if the car surges your DMF is probably goosed.
    Paul, which engine mount cured it?
    Mark

    2001 A4 TDI 130 SE, takes me to work
    2011 Suzuki Alto SZ4, tootles the good lady around
    1992 Replica Cobra 4.6V8, makes lots of noise...
    and gives you neck ache, and isn't for sale anymore...
    1949 Ferguson TED20, moves things that I can't move
    1959 Massey Ferguson 35 TVO, thats two ticked off the list...
    Lucky the good lady likes tractors...

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Southampton
    Posts
    128
    I have what I describe as a shuddering on tick over, though mine can be accompanied by white smoke, if you raise the idle even very slightly, or a change in load on the electrical system it disappears, though it hasn't be fixed yet it has been diagnosed with several faulty diesel injectors, and was a well documented fault, it might be worth checking out.

 

 

Similar Threads

  1. Juddering Tickover..................
    By robjsinc in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 16th June 2009, 11:09
  2. clicking noise on tickover
    By pwnorman in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 5th August 2003, 18:22
  3. Judder
    By jdp1962 in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 26th July 2003, 15:06
  4. NOT STARTING ON THE BUTTON AND BRAKE JUDDER
    By fraz in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 26th July 2003, 10:45
  5. Steering Judder
    By Drystone in forum Other Brands & Models
    Replies: 5
    Last Post: 6th January 2003, 17:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO