AH FabricationsBadger5
Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By S90GAV

Thread: Indicators beeping but no trailer is hooked up

  1. #1
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    529

    Indicators beeping but no trailer is hooked up

    Hi, I just did the wiper linkage repair today, and I don't think it's anything to do with what I've done today, but I noticed when I was arming and dis arming the alarm when every the indicators flashed the car would beep like it would when there's a trailer hooked up, now I've narrowed it down that it only happens when indicating right, this problem wasn't there before I did the wiper fix but I think it's just a coincidence. Anyone got any ideas how I can find the fault? As its driving me nuts when I'm signalling right

    Gav
    Audi A4 Avant 1.9TDI Quattro Sport 2004






  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Greeny233's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Mar 2011
    Location
    Leuchars
    Posts
    652

    My Social Networking

    Follow Greeny233 On Twitter Add Greeny233 on Facebook Add Greeny233 on Google+ Visit Greeny233's Youtube Channel Visit Greeny233's Instagram Channel
    My first check would be to have a look at the socket for the trailer electrics. Make sure it's not wet and the connections aren't corroded. Quite common as it's in the elements. Give it a good clean and spray with some WD40.
    Chris "the machine" Green.
    2004 Audi A4 1.9tdi Sport Quattro Avant

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    529
    oh I forgot to say the previous owner has cut the socket off, I've removed all the tape and had a look at the wires and it's all clean and no wires are touching each other
    Audi A4 Avant 1.9TDI Quattro Sport 2004






  5. #4
    Greeny233's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Mar 2011
    Location
    Leuchars
    Posts
    652

    My Social Networking

    Follow Greeny233 On Twitter Add Greeny233 on Facebook Add Greeny233 on Google+ Visit Greeny233's Youtube Channel Visit Greeny233's Instagram Channel
    Trace the wires back to where they have been connected into the vehicle loom and check there are no shorts there. If it's an aftermarket wiring kit it will/should have a smart box as to not cause any warning light issues with the canbus electrics on the car.
    Chris "the machine" Green.
    2004 Audi A4 1.9tdi Sport Quattro Avant

  6. #5
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    529
    I got it sorted, I found the smart relay hidden in the rear quarter, give it a tap and it seemsto have sorted it. if it happens again ill just remove it. Thanks for your help
    Greeny233 likes this.
    Audi A4 Avant 1.9TDI Quattro Sport 2004






 

 

Similar Threads

  1. Oil Warning 3 Beeps but oil level high
    By Spatula in forum A3/S3 Forum (8L Chassis)
    Replies: 22
    Last Post: 7th June 2013, 23:12
  2. warning beep but no picture on lcd
    By zeeeebo in forum A3/S3 Forum (8L Chassis)
    Replies: 16
    Last Post: 31st July 2010, 00:44
  3. Strange beeping when using indicators?
    By carbster09 in forum General Technical / How To
    Replies: 1
    Last Post: 1st January 2008, 13:24
  4. Indicator and beeping?
    By carbster09 in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 28th December 2007, 17:28
  5. Beeping when indicating!?!?!?
    By G Force in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 26th October 2006, 15:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO