Monster MotorsportSky Insurance
Results 1 to 21 of 21
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2013
    Posts
    17

    a4 1.9 awx b6 model cant get passed 68c

    Hi,Im a newbie.why does my engine perform its best at 68c.any hotter and it burns richer.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Rumburgh Suffolk
    Posts
    193
    Fuel temp sender on the way out, or bad connection, does it warm up and sit at 90 deg like it should?
    Mark

    2001 A4 TDI 130 SE, takes me to work
    2011 Suzuki Alto SZ4, tootles the good lady around
    1992 Replica Cobra 4.6V8, makes lots of noise...
    and gives you neck ache, and isn't for sale anymore...
    1949 Ferguson TED20, moves things that I can't move
    1959 Massey Ferguson 35 TVO, thats two ticked off the list...
    Lucky the good lady likes tractors...

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2013
    Posts
    17
    Hi.wow what a quick response.im averaging 55mpg.i changed the thermostat for a higher temp one and the mpg went down to 40-45mpg.changed it back.sorted.

    blocked off the top of radiator today and mpg was dropping to 40-45mpg.

    I too have a tdi tuning box now.

    gav

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2013
    Posts
    17
    oh and it always sits on 68c.when I blanked off the top of the rad,it hit 89c but burning rich.

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    Rumburgh Suffolk
    Posts
    193
    Prob tuning box over fuelling then.. dont trust the trip mpg computer either,..
    Mark

    2001 A4 TDI 130 SE, takes me to work
    2011 Suzuki Alto SZ4, tootles the good lady around
    1992 Replica Cobra 4.6V8, makes lots of noise...
    and gives you neck ache, and isn't for sale anymore...
    1949 Ferguson TED20, moves things that I can't move
    1959 Massey Ferguson 35 TVO, thats two ticked off the list...
    Lucky the good lady likes tractors...

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2013
    Posts
    17
    Ye I agree.its how far you've got left trip.no average mpg.

    just installed box.problem has always been there from the start with regards to temp.

    the minute I removed the radiator blank(box of shreddies open out)en route home,the mileage went up again.

  8. #7
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,442
    your wasting your time going by the DIS reading you need to do tank to tank fill ups and work out your MPG from there

    I would change your stat to one thats not opening early and check the temp sensor too

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2013
    Posts
    17
    I only work out my mpg based on 20L fills.providing I use esso,i get 240 miles every time.and I know my dis is crap,but I know how it behaves.i did change the stat with one that opens later,and the dis was dropping faster and I only got 180miles on 20L.its more the case of everyone saying that 90c Is the most efficient,but I disagree with this engine and other diesels ive had.g

  10. #9
    6th Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Lancaster
    Posts
    1,782
    Is the tuning box into the injector loom or the fuel temp sensor?
    When did you last change your water temp sensor located at the rear of the engine?
    What was the higher temp thermostat and does the orignal work and how old is it?

    If an engine is running cooler, the ecu puts in more fuel to compensate. It cannot be more efficient.
    Atlas Grey A4 2.5 TDI Quattro Sport.
    Mods so far: Cruise control, DIS, Heated Mirrors, Tuning box, Xenonx, Centre Arm Rest, MFSW, RNS-E, SDS and Aero Wipers.
    To do: None yet.
    Next: Auto dip rearview mirror and Folding Mirrors.

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Sep 2013
    Posts
    33
    This sounds interesting. I cannot get DIS to show 55 mpg ever. I also know it is not my driving as driving BMW 320 the same way I get 60 mpg. The 20L is around 4.37 gallons. I get around 180 miles at best on 80% motorway drive %20 town. My temp sits on 90 on display as well as on VSDC.

  12. #11
    SL11CKK's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Apr 2011
    Location
    Barking & London
    Posts
    637
    I know its not related, but what about boost leaks? As this could also cause it to run lean, just have a quick boost leak test.

    I get my DIS to report around 43MPG average around town and on dual carriage I've got it to report 54-65MPG depending on how long I'm on the dual carriage. Also mines mapped and not a tuning box like yours and the coolant temp reads 90 degrees.

    My thermostat and coolant sensor were changed for genuine ones from TPS.

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Sep 2013
    Posts
    33
    I don't have anything installed. Just standard setup. Also, how do you do a quick boost leak test.

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2013
    Posts
    17
    Hi,Im well chuffed I got vaggies(VAG enthusiasts)I can chat to and not troubleshooting mechanic rookies!

    BLACKQUAT-

    1.-its plugged into airbox sensor and one in fuel sensor.
    2.Never changed sensor
    3.-high temp stat was a 95c one(I think)
    4.not sure if I tested present one/might of
    When I changed thermo/the stat showed 90c and the car DIS gave me 25%less fuel and 0miles is absolute.Same thing happened when I blanked top of radiator.Both times I converted car back to normal setup.on next fill of 20L,the ecu/DIS resets itself with new distance calculation and admitingly I think I got 25% more the second time.Thus there wasn't a problem in the first place.

    This woulve happened with or without the box-positive on that.

    So,back to square 1.

    They say don't fix what aint broken.

    So,every time the engine gets hotter than 70c the DIS ****s itself.Maybe I should run it two fillup of 20L to get a better average.

    Is it

  15. #14
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2013
    Posts
    17
    I don't have a mpg DIS,only a miles left to go.i work out my mileage on 20L and divide by 4.39(20L/4.546which is how many litres in a gallon)
    google44-what wheels you got?bmw 320?

    its a 2.0 and 2.0 VAG lumps only average 44-50.

    my motors got egr delete so **** on idle for fuel saving.

  16. #15
    6th Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Lancaster
    Posts
    1,782
    Quote Originally Posted by gazza711 View Post
    Hi,Im well chuffed I got vaggies(VAG enthusiasts)I can chat to and not troubleshooting mechanic rookies!

    BLACKQUAT-

    1.-its plugged into airbox sensor and one in fuel sensor.
    2.Never changed sensor
    3.-high temp stat was a 95c one(I think)
    4.not sure if I tested present one/might of
    When I changed thermo/the stat showed 90c and the car DIS gave me 25%less fuel and 0miles is absolute.Same thing happened when I blanked top of radiator.Both times I converted car back to normal setup.on next fill of 20L,the ecu/DIS resets itself with new distance calculation and admitingly I think I got 25% more the second time.Thus there wasn't a problem in the first place.

    This woulve happened with or without the box-positive on that.

    So,back to square 1.

    They say don't fix what aint broken.

    So,every time the engine gets hotter than 70c the DIS ****s itself.Maybe I should run it two fillup of 20L to get a better average.

    Is it
    First things first bud.
    Disconnect your tuning boxes, you don't want one connected to the fuel temp sensor or the MAF. The better ones are digital connected to the fuel rail.

    Secondly. Order a genuine water temp sensor. It feeds the ecu with water temp and the dash for your needles.
    Also order a genuine thermostat.
    What could be happening is, the water temp sensor could be giving a faulty reading, then you adjusting the water temp may actually bring it back to correct. The reading from your temp sensor may be different via the ecu than via the dash.
    The tuning resistor is making the engine think the fuel is hotter so it injects a larger amount.
    Atlas Grey A4 2.5 TDI Quattro Sport.
    Mods so far: Cruise control, DIS, Heated Mirrors, Tuning box, Xenonx, Centre Arm Rest, MFSW, RNS-E, SDS and Aero Wipers.
    To do: None yet.
    Next: Auto dip rearview mirror and Folding Mirrors.

  17. #16
    Neutral

    Status
    Offline
    Join Date
    Sep 2013
    Posts
    33
    I've just done average of 41 mpg. Mine is Avant 1.9 TDI 2001. My temp on display matches what VCDS shows as per what is delivered to it from ECU. Thermostat and temp sensor must be OK then.

  18. #17
    6th Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Lancaster
    Posts
    1,782
    Seems low though, the Mrs averages 50mpg in her AWX A6 estate. She rarely hangs about.
    Atlas Grey A4 2.5 TDI Quattro Sport.
    Mods so far: Cruise control, DIS, Heated Mirrors, Tuning box, Xenonx, Centre Arm Rest, MFSW, RNS-E, SDS and Aero Wipers.
    To do: None yet.
    Next: Auto dip rearview mirror and Folding Mirrors.

  19. #18
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,442
    the missus gets a good 45-48 to and from work in varying traffic with a fair few roundabouts which is always stop start on them

    on a run I can easily get high 50's

  20. #19
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2013
    Posts
    17
    hi BLACKQUAT,

    My bad.ive got a tdi tuning box which comes with two connectors.one for the fuel pressure and one for the airbox.its a pd engine as well.

    Ok,so research says ive nothing to lose by changing the temp sensor.would this improve my mpg?

    As well,my heat in the car don't get super hot,but when I blank or change thermo,its burning hot.mpg swallowed.

    why would they install a 75c thermo.is this possible.i have the awx engine,and some say the highest temp spec is >85c.

    so many questions now.

  21. #20
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2013
    Posts
    17
    Hey stu_m,

    my car is the same.10% better with esso diesel.

    gav

  22. #21
    6th Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Lancaster
    Posts
    1,782
    Quote Originally Posted by gazza711 View Post
    hi BLACKQUAT,

    My bad.ive got a tdi tuning box which comes with two connectors.one for the fuel pressure and one for the airbox.its a pd engine as well.

    Ok,so research says ive nothing to lose by changing the temp sensor.would this improve my mpg?

    As well,my heat in the car don't get super hot,but when I blank or change thermo,its burning hot.mpg swallowed.

    why would they install a 75c thermo.is this possible.i have the awx engine,and some say the highest temp spec is >85c.

    so many questions now.
    85c sounds right for a indicated 90c on the dash. If your temp sensor is failing, it will effect mpg. Honestly though, lose the tuning box till you can get a decent digital one.
    My advice is, replace the water temp sensor, thermostat and lose the tuning box.
    Atlas Grey A4 2.5 TDI Quattro Sport.
    Mods so far: Cruise control, DIS, Heated Mirrors, Tuning box, Xenonx, Centre Arm Rest, MFSW, RNS-E, SDS and Aero Wipers.
    To do: None yet.
    Next: Auto dip rearview mirror and Folding Mirrors.

 

 

Similar Threads

  1. Audi A3 model 8P....Getting the bose sub out!!!
    By imported_tobycruse in forum In-Car Entertainment
    Replies: 0
    Last Post: 18th November 2004, 23:27
  2. Cant get HU out!!
    By imported_Gibbsy in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 7th October 2004, 11:34
  3. Cant get a reading from my car
    By shamtec in forum General Technical / How To
    Replies: 1
    Last Post: 16th October 2003, 22:31
  4. Cant get a diagnostics from my car
    By shamtec in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 23rd September 2003, 13:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO