EM TuningVolks Autos
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    70

    climate control fan speed

    ive owned my current a4 b6 for approx 1 month and ive noticed the fan speed on the climate control doing weird things, if i change from window to air vent mode the fan speed goes up to nearly full and i have to manually put it back down, then some times it does the opposite if i have it say on 3 and on air vents and switch it to foot vents it will drop to 1 bar, also ive noticed unless both sides are matched in temp it wont let me adjust speed!! and every so often i clance down it seems to do its own this regarding the fan speed and its not set on auto, is my unit acting up i presume it has been for previous owner too as only the fan - and + symbols are worn

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,910
    is it on auto ?

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    70
    no auto is definately off but behaves like it is on auto

  5. #4
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,910
    when i move mine from center to screen the fan turns up etc

 

 

Similar Threads

  1. Climate Control goes cold at higher speeds
    By Blue_Thunder in forum A4/S4 forum(B5 Chassis)
    Replies: 14
    Last Post: 31st July 2008, 13:07
  2. does anyone else's Climate fan speed sit at one bar???
    By tboy in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 8
    Last Post: 3rd August 2005, 12:56
  3. Speed in Climate control
    By L14MDP in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 24th March 2005, 17:22
  4. New Climate control unit, Fan not working
    By imported_Astwell in forum General Technical / How To
    Replies: 2
    Last Post: 27th January 2005, 20:39
  5. Climate Control Showing Speed??
    By imported_Cirus in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 3rd September 2004, 18:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO