Monster MotorsportChris Nott
Results 1 to 15 of 15

Thread: Dead Car

  1. #1
    DieselJake's Avatar
    God Mode

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Birmingham
    Posts
    1,335

    Dead Car

    My car's taken that stop start technology and decided to use it cutting out on a roundabout . She runs for a short while then cuts out after you give her a couple revs whether it's parked or in moving, seems to be fine sitting with the engine on without revving the accelerator. No idea what the problem is but the guy who pulled it home said it could be the EGR... I'm not brilliant with engine components but surely a blocked EGR would just pump crap into the engine, been meaning to clean and blank it for a while but surely it's something else . It's a 1.9tdi manual 130bhp.

    Please help!

    Here's a picture of her crying for mercy on the roundabout

    Last edited by DieselJake; 14th September 2013 at 02:06.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    jdp1962's Avatar
    Grumpy Old Man

    Status
    Offline
    Join Date
    May 2003
    Location
    Cruising on a mountain of torque
    Posts
    5,676
    Sorry to read about your troubles. I'm in a similar boat right now, so hope you find a fix soon that doesn't empty your bank account.
    A4 3.0TDi SE Quattro Auto. Factory-fit: RNS-E/bluetooth; F/R parking sensors; full leather/heated front seats; cruise. Retrofit: Remap; Eibach 30mm lowering springs, RS4 RARB; MTEC drilled/grooved discs; 18" RS4 alloys; VW fan washers; Kinetic Digitizor DAB; Blackvue DR380 camera; front armrest; ambient lighting; white LED lights; autodim mirror; Cupra splitter; S-Line door blades; tints; UK pressed plates; MFSW; SDS; TPMS; LED Taillights and DRLs. RS aluminium pedals


  4. #3
    deano1978's Avatar
    different gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    near brighton
    Posts
    625
    It mght be your shudder valve on the egr. Try disconecting it.
    The black plactic thing next to egr. Just pull hose off and stick a large nail or screw or anythink to stop crap getting in.
    A4 avant b6.1.9 avf 6 speed. Bv43 turbo.uprated fmic. More bhp custom map. Powerflow straight through twin pipes. Allard delete kit. Boost,egt, + voltage gauges. Ball,spring boost controller. Fk silversport coilovers. 312mm brake upgrade. B7 multifunc steering wheel. Full dis. Cruise control. Auto locks. Rs4 rear bumper. Full rs4 grills. Drls + hids. 10inch custom sub + amp. Rear parking sensors. Leds everywhere. Parrotkit full speaker streaming. silver 4d carbon interior.never ending...

  5. #4
    jojo's Avatar
    S3 Drift King!

    Status
    Online
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,502
    EGR blanking plate off eBay for £3 and 30 minutes to fit. Best mode ever, better mpg and no rev fluctuations on idle on my 1.9 PD in my Passat. Currently on 207k miles!

    No help to your cutting off problem though. Could be MAF sensor, temp sensor, or crank sensor. If its had cambelt done recently, could be fuel pump timing. Hope it's a cheap fix!



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  6. #5
    DieselJake's Avatar
    God Mode

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Birmingham
    Posts
    1,335
    Quote Originally Posted by jdp1962 View Post
    Sorry to read about your troubles. I'm in a similar boat right now, so hope you find a fix soon that doesn't empty your bank account.
    Cheers, hopefully we hit two birds with one stone in that case.

    Quote Originally Posted by deano1978 View Post
    It mght be your shudder valve on the egr. Try disconecting it.
    The black plactic thing next to egr. Just pull hose off and stick a large nail or screw or anythink to stop crap getting in.
    Not going to lie I'm useless under a bonnet haha may have got it with this solution though will definately give that a shot, thanks Deano

    Quote Originally Posted by jojo View Post
    EGR blanking plate off eBay for £3 and 30 minutes to fit. Best mode ever, better mpg and no rev fluctuations on idle on my 1.9 PD in my Passat. Currently on 207k miles!

    No help to your cutting off problem though. Could be MAF sensor, temp sensor, or crank sensor. If its had cambelt done recently, could be fuel pump timing. Hope it's a cheap fix!
    Picked one up a while back but never fitted god I need to stop collecting parts and start fitting them haha. 207k is ace! fingers crossed mine lasts that long, currently only on 104k.

    Could easily be MAF, temp or crank, I'm useless at problem solving but will take a look at posts where people have had issues with these and see if any match up cheers jojo.

  7. #6
    DieselJake's Avatar
    God Mode

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Birmingham
    Posts
    1,335
    Just to update the car started working again really weird how this problem's coming and going pretty sure it will die again soon. Gave it to a mechanic who took it for a drive to see how it felt, came back saying "it goes like a rocket" pahaha was pleased but pissed off at the same time because he didn't even put it on a diagnostic. Got it booked somewhere else for tomorrow.

  8. #7
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,723
    have you had it plugged into a code reader to see what error codes are stored in there ?

  9. #8
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,475
    id say the egr

  10. #9
    DieselJake's Avatar
    God Mode

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Birmingham
    Posts
    1,335
    Quote Originally Posted by Turkster View Post
    have you had it plugged into a code reader to see what error codes are stored in there ?
    Hadn't at the time, although the entire reason for me going was for the mechanic to plug it in instead of taking it out and letting me know "it goes like a rocket" haha

    went somewhere else today and this guy actually used vag com

    4 Faults found:
    17994 - Engine Mount Solenoid Valves (N144/N145)
    P1586 - 35-10 - Short to Plus - Intermittent
    Mechanic didn't know what this was... pretty sure I do the engine vibrates a fair bit so one of the mounts is gone, could do with replacing but far as I know shakey engine's won't cause problems... or will it... hmm

    17965 - Charge Pressure Control
    P1557 - 35-10 - Positive Deviation - Intermittent
    Mechanic said this is to do with the wastegate on my turbo, apparently I need a new turbo which for most people would be a horror story but to me means a good excuse for a bigger turbo haha, in all honesty though couldn't tell if it's genuinely ruined or the guy just saw dollar signs when I walked in. Surely the turbo isn't the issue... hmm

    17978 - Engine Start Blocked by Immobilizer
    P1570 - 35-10 - - Intermittent
    Mechanic didn't seem to know what this was and I told him it must be because the alarm doesn't sound... but looking again I'm fairly sure that code was to do with me putting my foot on the throttle and it cutting out, argh what the hell is causing this

    16485 - Mass Air Flow Sensor (G70)
    P0101 - 35-00 - Implausible Signal
    No clue on this one, mechanic said something about turbo again

    Readiness: 0 0 X X X

    So yeah he says I need a new turbo, clutch and DMF, that's all good and I probably do but surely that has nothing to do with the problem, argh no idea with this

    Quote Originally Posted by bez101 View Post
    id say the egr
    Cheers, pretty sure I need to read up more on egr's, always thought they just took air back to the engine and have no clue how they cause problems

  11. #10
    AlexGSi2000's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Liverpool
    Posts
    1,151
    When the car cuts out - do you get the symbol of a flashing car with a key on the dash?

    2002 A4 Avant Quattro Sport 2.5 V6 TDi - 219Bhp - Votex
    BCS Automotive Turbo-Back - Remap -
    19" RS6 Reps - B6 S4 Brakes - Symphony II+
    - Weitec GT
    - 2001 Honda CBR600-FS1 -

  12. #11
    pauldazzle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    634
    Sounds like you have sticking turbo vanes (17965 + P1557). Mr Muscle treatment should sort that.

    Immobilser issue.
    17978/P1570/005488 - Ross-Tech Wiki

    16485 AMM/MAF sensor is goosed.
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat, 165bhp remap, EGR delete, K&N panel, Dunlop SP Sport Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

  13. #12
    DieselJake's Avatar
    God Mode

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Birmingham
    Posts
    1,335
    Nope absolutely nothing, would think the car would tell me something wish it wasn't intermitent would make it allot easier to resolve.

  14. #13
    AlexGSi2000's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Liverpool
    Posts
    1,151
    Would the injector loom cause this issue?
    I believe it is common on the 1.9's

    2002 A4 Avant Quattro Sport 2.5 V6 TDi - 219Bhp - Votex
    BCS Automotive Turbo-Back - Remap -
    19" RS6 Reps - B6 S4 Brakes - Symphony II+
    - Weitec GT
    - 2001 Honda CBR600-FS1 -

  15. #14
    pauldazzle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    634
    I've had a failed MAF once that caused similar problems. Engine would tick over fine , but the moment I tried to rev it, it would die.
    Worth unplugging the MAF to see if there's a change. Pretty sure Audi tdi's go into limp with the MAF unplugged, but it could isolate the issue.
    Last edited by pauldazzle; 20th September 2013 at 15:11.
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat, 165bhp remap, EGR delete, K&N panel, Dunlop SP Sport Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

  16. #15
    pauldazzle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    634
    Quote Originally Posted by AlexGSi2000 View Post
    Would the injector loom cause this issue?
    I believe it is common on the 1.9's
    Pretty sure there's an intermittent fault code logged when the harness is dodgy.
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat, 165bhp remap, EGR delete, K&N panel, Dunlop SP Sport Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

 

 

Similar Threads

  1. Is my car dead? :(
    By shaunyb23 in forum A3/S3 Forum (8L Chassis)
    Replies: 14
    Last Post: 19th April 2013, 17:05
  2. URGENT HELP NEEDED! CANT GET INTO CAR, DEAD BATTERY
    By floyd 1.8 turbo in forum A4/S4 forum(B5 Chassis)
    Replies: 7
    Last Post: 5th June 2010, 22:51
  3. What kind of company car do you get?
    By worfke in forum General Chat
    Replies: 27
    Last Post: 13th January 2003, 08:58
  4. My first car;
    By richyboy in forum General Chat
    Replies: 24
    Last Post: 10th January 2003, 15:52
  5. Wedding Car
    By Drystone in forum General Chat
    Replies: 7
    Last Post: 7th January 2003, 08:48

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO