Sky InsuranceMonster Motorsport
Results 1 to 3 of 3
  1. #1
    deano1978's Avatar
    different gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    near brighton
    Posts
    606

    problems after gauges install,volts,boost and egt

    Fitted some gauges last ngt all work and went well except there is no power at all to doors,windows,central locking,mirrors and red buttom dont even flash!!!!
    Think ive losened something??

    All i can think of is ive routed the cables behind the cluster,mayb moved something,and accidently removed cluster fuse,which resseted the date ect,
    But windows were down when this happened?

    Open car to thieves 2ngt :-(
    A4 avant b6.1.9 avf 6 speed. Bv43 turbo.uprated fmic. More bhp custom map. Powerflow straight through twin pipes. Allard delete kit. Boost,egt, + voltage gauges. Ball,spring boost controller. Fk silversport coilovers. 312mm brake upgrade. B7 multifunc steering wheel. Full dis. Cruise control. Auto locks. Rs4 rear bumper. Full rs4 grills. Drls + hids. 10inch custom sub + amp. Rear parking sensors. Leds everywhere. Parrotkit full speaker streaming. silver 4d carbon interior.never ending...

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    deano1978's Avatar
    different gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    near brighton
    Posts
    606
    All speakers are working,all door wires intact,no problems b4.Is there a fuse or power point location?Dont think its ccm as ive never had water problems
    A4 avant b6.1.9 avf 6 speed. Bv43 turbo.uprated fmic. More bhp custom map. Powerflow straight through twin pipes. Allard delete kit. Boost,egt, + voltage gauges. Ball,spring boost controller. Fk silversport coilovers. 312mm brake upgrade. B7 multifunc steering wheel. Full dis. Cruise control. Auto locks. Rs4 rear bumper. Full rs4 grills. Drls + hids. 10inch custom sub + amp. Rear parking sensors. Leds everywhere. Parrotkit full speaker streaming. silver 4d carbon interior.never ending...

  4. #3
    deano1978's Avatar
    different gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    near brighton
    Posts
    606
    Well after reading all over the net,most common cause is the wire connecting from the door to car.
    Yesterday i checked and unplugged it,seemed fine.
    Again today i thought id check again but the other end of the sleeve (door side) and there it was,completly snapped off.
    Installing the gauges threw me off course as i thought it was related.

    For some silly reason i took door card off to see if i could shift window up!
    No wouldnt budge,i thought if i opened the motor and turned it it mgt do something,well kept turning this coil like spindle and kept getting harder and tighter with nothing else happening,so stoped.

    Now after connecting today all powers back except drivers side window (hear it trying to move) which i think ive pooped up from what i did yesterday.

    Oh well all locks up now :-) but window still open :-(
    Window motor hunting time
    A4 avant b6.1.9 avf 6 speed. Bv43 turbo.uprated fmic. More bhp custom map. Powerflow straight through twin pipes. Allard delete kit. Boost,egt, + voltage gauges. Ball,spring boost controller. Fk silversport coilovers. 312mm brake upgrade. B7 multifunc steering wheel. Full dis. Cruise control. Auto locks. Rs4 rear bumper. Full rs4 grills. Drls + hids. 10inch custom sub + amp. Rear parking sensors. Leds everywhere. Parrotkit full speaker streaming. silver 4d carbon interior.never ending...

 

 

Similar Threads

  1. Boost gauge installed
    By Tommy1finger in forum A3/S3/Sportback (8P Chassis)
    Replies: 35
    Last Post: 29th June 2009, 14:41
  2. Boost gauge install
    By dj_rog in forum General Technical / How To
    Replies: 0
    Last Post: 21st May 2008, 07:16
  3. boost gauge installation
    By goon in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 3rd September 2006, 16:56
  4. My first problem after installing chip 1.8T
    By lowrider786 in forum A3/S3 Forum (8L Chassis)
    Replies: 14
    Last Post: 21st January 2005, 09:31
  5. Boost gauge install in S4
    By Olly__K in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 6th January 2005, 13:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO